Results 1 to 5 of 5

Thread: cant delete ios249, wads turn screen black, and general rage

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cant delete ios249, wads turn screen black, and general rage

    so im sure this problem has arisen in many threads by this point but im hoping my problem is unique but fixable and all you fine modder's out there might have a solution for me.
    just for informations sake, im running 3.4u firmware out of the box and used bannerbomb to make the hbc.
    my first problem was listening to this guy without a clue as to what the files may pertain to: [Wii]How to Softmod Wii 3.4U (admins i apologize for posting a link like this but i feel its necessary for those to understand what i did).
    i followed everything up to step 5 and then the problems began. my wii connected to the net, started downloading all the packages and hashed em, then at the end it gave me a 1017 error. so i can say it failed to finish its task.
    heres where all the problems started. i cant load wads now. i then used the 'wii soft modding for dummies 2.2.2 pack' to try to write over the ios's but to no avail. wads and wad managers turn the screen black upon opening (they freezed). that includes several wad managers i tried to use in hopes that one would work. not so. the only one that does work is 'wad manager ios16'. using that however, i cant install cios_fix wad which ive been told may fix my problem. it just gives me some errors and fails. then i tried using 'anytitledeleter' and it greets me with the 'telling the wii im god' message but then promplty gives me a bunch of fail errors and loads. at the screen full of ios's i select ios249 in hopes of deleting it and ending this whole big mess but alas, more errors and no ability to delete it.
    any ideas?
    ive reformated my wii memory (no saves anyway) and my sd card, tried the whole thing over again but i guess io's just dont go away (wishful thinking i suppose). ive also thought about downgrading to 3.3 upon others advice but that apparently requires loading wads which, as you know by now, i cant do.
    help me?

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,185
    Thanks
    2,202
    Thanked 2,568 Times in 2,008 Posts
    Blog Entries
    2
    You ask the ppl that made that guide, what to do? Reformatting the wii did nothing to fix anything and we have and support our own guides here as the ppl who made that guide should do on their site.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    The info on that guide is outdated. Use an up to date guide on this site. There is one linked below.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks guys.
    mauifrog- i followed your most excellent guide and everything went without a hitch...until i got to priiloader. started to run it and it said i had an identity issue with 36. it says to try holding b and hitting+ to try to fix it and it ultimately fails and shuts down. any ideas?

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by iliansea View Post
    thanks guys.
    mauifrog- i followed your most excellent guide and everything went without a hitch...until i got to priiloader. started to run it and it said i had an identity issue with 36. it says to try holding b and hitting+ to try to fix it and it ultimately fails and shuts down. any ideas?
    I don't think you installed the cios36 wad. To install priiloader with ios36 it must have patches.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •