Results 1 to 4 of 4

Thread: Virtual Console Issue

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Virtual Console Issue

    I soft modded my Wii using the 4.2 menu steps and everything went fine and has been going fine for awhile, but, I guess I never checked by now most virtual console game channels will load up a black screen. The strange thing is that it seems to be the the Nintendo64 games such as Pokemon Snap, F-Zero, Super Smash Brothers, and Paper Mario.

    I just want to know what could cause this and how to go about correcting the problem. As well as, if there is another IOS or whatnot that I should have that could be missing or something, which it would be so I can actually check.

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Are the wads your installing the correct region? Read Here...IOS Needed To Run Channels, VCs and Wiiware
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wads from the same pack worked. Not to mention I have WII game wads that work (Lost Winds 1 and 2) but the 64 ones and Super Mario 3 as well won't work. Forgot about that info. So I'm still clueless. Not to mention these same wads that I can't work on mine have in the past, and currently work on my friends. The only thing different that I believe I have done was install the Mios patcher for GC back ups (of which only a few games require to load anyways). So i'm completely clueless as to what would cause these wads/game channels not to load. Black screen + wiimote turns off = have to manually turn of system by holding down button. World of Goo is also another one that actually WORKS. Makes no sense to me.

    The oddest thing is that I softmodded my friends Wii to do the exact same things as mine, and for some reason he hasn't had the issues. (though, granted I hacked mine twice having accidentally lost homebrew by updating once, redid it better than before. This is the only real issue since)

    ALso is DOP MII the suitable thing to use to find out if I have the correct IOS? F-Zero was mentioned on that link you gave or I either saw in your signature and i need to check that one. Paper Mario, Super Mario 3, Pokemon Snap, and Super Smash Bros. I don't see a required IOS for on that list though.

    Edit: I just checked and I have IOS21 but F-Zero and Yoshi's Story (both which say use it) still give a black screen. I don't see how it could be the wads because my friend has the same ones and they work. Should I reinstall IOS21 over the existing one or unistal then reinstal or something else altogether (i know removing certain IOS can brick Wii so, I'd like to avoid that).
    Last edited by Sagath; 06-18-2010 at 09:46 AM.

  4. #4
    New Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I know forums frown upon this but BUMPING I am after all its been over 24hours since a reply, so I think it is acceptable, and if not, well, I didn't know and can't seem to find a solution to this problem and would like to after all.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •