Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: super mario bros wad

  1. #11
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yes it is.
    Damn I suck!!!!

  2. #12
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,744
    Thanks
    1,899
    Thanked 4,398 Times in 3,688 Posts
    Blog Entries
    5
    Maybe the thing to do is find WiiJohn's Priiloader guide and give that a go.

  3. #13
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    if I start from scratch, do I need to uninstall all the wads that I've installed?

  4. #14
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    No you don't need to remove anything. Did you see nightstah's suggestions?
    Damn I suck!!!!

  5. #15
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes, I saw both of his replies. His first reply said the results aren't guaranteed since I followed a different guide initially. So, I'm a bit worried.

  6. #16
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Post a syscheck if you want. You should have no problems following one of our guides and then installing priiloader though.
    Damn I suck!!!!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •