Results 1 to 2 of 2

Thread: Accidentally updated after a softmod.

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Accidentally updated after a softmod.

    Hey there.

    Okay, so I used the softmod tutorial on here for 4.2U and everything worked perfectly. I usually have ZERO success with this kind of stuff, so I was super proud of that accomplishment.

    However, last night I had friends over, got drunk, and decided to load up some Call o' Duty Modern Warfare Reflex, and when I was setting up my apartments new wireless connection, I accidentally Okay'd a Check for Updates prompt. A little bar filled up and completed, and we all expected the wii to be bricked, but it's fine. My WAD's work, my emulators, etc. However, NEOGAMMA goes to a black screen if I try to load it and the wiimote turns off, and if I try to run the WAD Manager, it freezes when mounting my SD card.

    My friends are all suggesting I just re-mod the wii, but screw that. I have all these cracked out IOS programs, Priiloader, Bootmii, etc. I feel like there's something there that can remedy this a lot easier.

    I reformatted my SD card to Fat32 again and put everything back on but nothing changed.

    Any suggestions? Prease?

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Re-Mod. Easiest solution. Your friends are right. Don't drink and mess with your wii, haha.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •