Results 1 to 7 of 7

Thread: Overlord Dark Legend Black Screen

  1. #1
    New Member
    Join Date
    Dec 2009
    Location
    Johannesburg, South Africa
    Posts
    26
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Overlord Dark Legend Black Screen

    Hi

    I have just acquired a NTSC version of overlord dark legend to play on my 3.4E wii. I am running Cios38rev14 and gx loader r850. When i load the game, before i even get the safety message, it freezes on a black screen. Wii lights are on but there is no response. I have other NTSC games that play fine. I have also tried running using cios222 and changing 002 fix to anti instead of yes. I get the same error on uloader and configurable usb loader. Any ideas?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,699
    Thanks
    1,887
    Thanked 4,386 Times in 3,680 Posts
    Blog Entries
    5
    Interesting in that our guides specifically say we (and priiloader) don't support 3.3 or 3.4 Wiis. I'm guessing you didn't follow our recommended softmodding guide. Sounds like it's missing an IOS; check Teal'Cs guide for "Games IOS Need to Run" in the Recommended Guides.

  3. #3
    New Member
    Join Date
    Dec 2009
    Location
    Johannesburg, South Africa
    Posts
    26
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi nightstah, i know i have been operating on the if it aint broke dont fix it concept. But i have updated now to 4.1E with priloader and all the updated ios files, still not luck. Overlord uses the first version of ios 53 though so i definately not that by the looks of it. I am really stumped on what else it could be, unless the iso is bad or one of my settings is wrong?

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,699
    Thanks
    1,887
    Thanked 4,386 Times in 3,680 Posts
    Blog Entries
    5
    That'd be something, try another image.

  5. #5
    New Member
    Join Date
    Dec 2009
    Location
    Johannesburg, South Africa
    Posts
    26
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Yeah let me give that a try. Thanks again!

  6. #6
    New Member
    Join Date
    Dec 2009
    Location
    cornwall
    Posts
    391
    Thanks
    80
    Thanked 64 Times in 48 Posts
    i run my dark overlord through neogammer 8 im on 4.1E running on ios 249 rev14
    i dont have any problems with the game
    if i helped you out just click the thanks button

  7. #7
    New Member
    Join Date
    Dec 2009
    Location
    Johannesburg, South Africa
    Posts
    26
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Finally! i tried transferring the file using backup manager rather than wbfs intelligent and suddenly im 100%

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •