Results 1 to 7 of 7

Thread: Homebrew channel installed, but can't install WADs!probably missing something obvious

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Homebrew channel installed, but can't install WADs!probably missing something obvious

    I'll add as much detail as I can, maybe someone can figure it out.

    The serial number of the until starts with LU34

    The system menu is 4.2U

    I used bannerbomb v2, and managed to install the homebrew channel which now appears as a channel.

    I installed wadmanager 1.5, 1.7 does not seem to work.

    wadmanager lets me choose between IOS4, 9-17, 20-22, 28, 30, 31, 33-38, 50, 51, 53, 55-57, 60, 61, 70, 222, 223, 249, 250, 254. the default is 249, which crashes. 16 also crashes. 254 works.

    when trying to install WADs, I get an "installing ticket... ERROR! (ret = -2011)

    what do I do now? do I need some WAD file that starts with "ios"? what would it be called?

    I also saw some references to "ios downgrader" and "cios uninstaller" but actually those apps crash when i try to run them.

    haylp!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    898
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    U need a trucha signed ios to run most homebrew apps! What is it u actually want to do? ie play back up games etc.

  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The only thing I really want to do is install WADs of the virtual console games I used to own (actually still do, but playing on the wii is more convenient than dragging out, say, the Genesis). I don't care about dvd playback or game disc images. i just picked up okami for $15... amazing looking game and looks like it will be totally worth every penny long before I'm done.

    but I digress..

    so do I need this trucha thing for this? will this "cure" the -2011 error?
    Last edited by guest7; 06-13-2010 at 08:57 AM.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    898
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    Yes u need to run trucha bug restorer.

  5. #5
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Pob is correct. You will have to install the trucha bug back into IOS36. Once you do this you can use IOS36 to install wads using wad manager. You can also install cIOS38 rev14 which will give you access to install all Homebrew apps using IOS249. This is the standard IOS used for running Homebrew apps. If I were you i'd check out the sticky on how to softmod all 4.2 Wiis. Good Luck


    Edit: Please note that you must use trucha bug restorer before you can install cIOS38 rev14.
    Last edited by streamlinehd; 06-13-2010 at 10:32 AM.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Do step 3 of the guide linked below. Then use ios236 to install wads.

    I suggest doing the whole guide, to ensure you have the proper brick protection before installing wads.
    Last edited by mauifrog; 06-13-2010 at 10:56 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If you are going to be installing wads then install priiloader.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •