Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: WBFS Hard Drive not recognised by PC. (Formatted on Wii, recognised by Wii)

  1. #11
    New Member
    Join Date
    Jun 2010
    Posts
    9
    Thanks
    8
    Thanked 0 Times in 0 Posts
    OK... I now feel completely retarded, I figured out my problem and it has been one thing, Not Active Partition, Not Primary Partition... I did this, and it worked. Thank you everybody for all the help.

  2. #12
    New Member yyhung317's Avatar
    Join Date
    Dec 2009
    Posts
    161
    Thanks
    18
    Thanked 15 Times in 12 Posts
    well at least that is good i found out from the disc management that window detect the drive as RAW but its status should be healthy (primary partition) unless u have split the partition so u should check which one is primary and which one should be active .. my hypothesis is that if u format ur drive into two parts .. one is wbfs and another one is fat / fat32 , ur wbfs should set to i think primary and ur fat is active and if it does not work interchange the active and primary ..
    SYSTEM MENU V4.1U .. HBC v1.0.8 .. PRIILOADER V0.7(rev 138) .. Cios d2x v7-final ... WIIFLOW r417 .. NEOGAMMA B9 rev 47 (still lookin for new ones) .. etc etc



  3. #13
    New Member
    Join Date
    Jun 2010
    Posts
    9
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Exactly, WBFS needs to be active

  4. #14
    New Member yyhung317's Avatar
    Join Date
    Dec 2009
    Posts
    161
    Thanks
    18
    Thanked 15 Times in 12 Posts
    well at least it got help by solving ur problem ...
    SYSTEM MENU V4.1U .. HBC v1.0.8 .. PRIILOADER V0.7(rev 138) .. Cios d2x v7-final ... WIIFLOW r417 .. NEOGAMMA B9 rev 47 (still lookin for new ones) .. etc etc



Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •