Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Internet Channel Black Screen

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    44
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Internet Channel Black Screen

    When I load the internet channel I get a black screen, I've googled and searched here for an answer. Only answer found was installing the Wii Shop and IOS61 Installer, so I did that but still no internet channel. I've also tried installing the opera browser through wad manager only to get error 1035. I've followed the softmod guide installed all my custom cios's and such, for firmware 4.2. USB loader is working perfectly, but I can't use the internet channel. All other channels work fine, but not the internet channel.

    Can someone please explain to me step by step how to fix?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    I'm guessing Messie's guide that lacks a trucha signed IOS 36 (hence 1035 error).

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    44
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've definately done the trucha fix, as I said usb loader works fine. Which guide takes me through applying the trucha fix again?

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Load Dop-Mii_v12_CB2_BB2.zip and use ios249
    Install the internet channel, and install ios55-5406 without patches. Strange to have this issue on 4.2.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    New Member
    Join Date
    May 2010
    Posts
    44
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok I have Dop Mii v12 I loaded that selected 249 but then the only option is install IOS36 v3351 am I missing something?

    and Dop Mii says my current ISO is ISO70

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    When you select 249 Press A. It will change the screen and give you more options.
    Damn I suck!!!!

  7. #7
    New Member
    Join Date
    May 2010
    Posts
    44
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ahh TA i get ya, installing now... I have my wii connected to wifi but get error code -1 when installing internet channel...tried again and now got download error run out of memory for encrypted buffer
    Last edited by catalytic; 06-12-2010 at 09:14 PM.

  8. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Search error index in the live search.
    Damn I suck!!!!

  9. #9
    New Member
    Join Date
    May 2010
    Posts
    44
    Thanks
    1
    Thanked 0 Times in 0 Posts
    did search for error index and it says something about the SD card, but I'm installing from NUS not from SD. SD is formatted correctly and still has free space...So what is causing the issue?

  10. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    How full is your nand?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •