Results 1 to 3 of 3

Thread: Upgrade path for an old 2.2U Wii

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Softmod upgrade path for an old 2.2U Wii?

    Hello all.

    I bought this Wii years ago when it first came out and haven't touched it since. I decided to pull it out from storage and get it working so that I can use some homebrew on it.

    My Wii's system version is 2.2U - I haven't updated this thing in ages. After some research, I decided to use the classic Twilight Hack to install Homebrew Channel and DVDX using the BootMii installer. I couldn't use the Bannerbomb exploit since my system was too old and I was unsure of how to SAFELY update to a current System Menu that is compatible with Bannerbomb.

    I'm trying to use some homebrew at the moment and I can't get a lot of the homebrew to run - I just end up at a blank screen.

    It looks like I missed a few steps after installing the HBC, so I'm following the 3.1 - 4.1 softmodding guide at this point. I'm on Step 3 where I am instructed to open the Trucha Bug Restorer, but it blank-screens when I try to load it. So I'm stopping here before I do anything stupid.

    I'm assuming this is because I have an old System Menu that the homebrew is having trouble running on, either that or I messed up somewhere.

    Anyway, at this point, my Wii is still fully functional with the HBC, but since I'm stuck on step 3 I can't do much with the HBC at the moment. I'm not sure where to go to get this Wii up to the same standards everyone else has here. I'm reading in the tutorial that I have to install a particular IOS or else I will brick the Wii, so I'm afraid to update at this point. Is there a way to safely upgrade to 3.1 now that my Wii has been "devirginized" with Homebrew Channel and DVDX installed?

    Can I uninstall both the HBC and DVDX and bring it back to a state that makes it updateable to 3.1? Is there some sort of offline install to 3.1 I can use? Can I just directly upgrade to 4.1 from the Wii's current state by renting some game that has 4.1 on it and installing it that way, or is it possible to install 4.1 through that post that Dogeggs posted?

    Your advice will be greatly appreciated. I was gonna try a few things myself but didn't want to risk messing up my Wii and coming back to you guys asking for help on unbricking it.
    Last edited by White Phoenix; 06-12-2010 at 02:22 AM.

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    43
    Thanks
    6
    Thanked 9 Times in 9 Posts
    Borrow a game with 3.1-4.1 update, that would be your simplest solution. Well, if you didn't install cios, most of homebrew apps wont work. You'll need to do that. Your wii is old enough to install bootmii as boot2, do it immediately and take a nand backup from while in bootmii. After that done, you can recover from almost any brick very easily.

    You'll dont need to delete anything before updating, unless you're wii has been downgraded before.

    EDIT: not sure, but you most likely have already trucha bug in your ios 36 (which is what trucha bug restorer is trying to make) because of you have an old wii, so you wont need it to install cios. But even in this case, easiest thing would be to 1. Install bootmii as boot2 2.Upgrade to 3.1-4.1 using borrowed game. 3. Use the guide you already tried to use (from beginning)
    Last edited by Tysss; 06-12-2010 at 04:45 AM.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Take a look at the guide linked below. It will update everything for you. Your trouble is you don't have ios36, so if you keep having trouble let me know and we'll get it installed.
    Last edited by mauifrog; 06-12-2010 at 08:43 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •