Results 1 to 2 of 2

Thread: Monster Hunter Tri Intro Lag

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    24
    Thanks
    4
    Thanked 1 Time in 1 Post

    Monster Hunter Tri Intro Lag

    Hey, I just got Monster Hunter Tri working on USB Loader GX using an 8gb stick I have, but I'm running the game from DVD through USB Loader. The actual game itself runs great but both of the intro movies have lag: Every couple of seconds you hear the Wii click and then the intro will freeze just for a split second then carry on for a couple of seconds and it just keeps doing that for the whole time of both intro videos. My USB stick is full of things so I was thinking it's maybe lagging because the USB doesn't have much space? But surely it doesn't need to use the USB for anything seeing as I'm running the game from DVD? Game is original. Thanks.

    P.S Please also check out my Super Mario Galaxy Black screen problem: http://www.wiihacks.com/wiihacks-new...mma-b8-r7.html

    Thanks

  2. #2
    New Member
    Join Date
    Feb 2010
    Posts
    225
    Thanks
    5
    Thanked 39 Times in 36 Posts
    From your post I'm still unclear that if you are running from DVD or USB. I'm assuming DVD so with that established some games just don't run well off of a backup DVD. Examples are Red Steel 2 and Deadly Creatures. I actually think those 2 games may end up breaking a dvd drive with the noise and lag they generate. There are other games that don't run well either. Just nature of the videos that are required and speed of which the wii reads a backup dvd.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •