Results 1 to 4 of 4

Thread: Bad IOS, Corrupt ISO, Or am I SOL

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bad IOS, Corrupt ISO, Or am I SOL

    I have a Wiikey modded Wii that I recently softmodded to play USB loaded backups. I followed gen3sf's guide and dogeggs guide. Most of the games that I tried worked but there were a few, actually a number of them that would crash or wouldn't load past the title screen. I looked all over the forums and searched the threads pertaining to those problem games, but could not successfully fix the problem.
    I even updated to 4.1 and when that didn't fix the problem, 4.2 using ShadowSonic's guide. I've also tried using PimpMyWii v1.42 and different versions of Hermes (v4 and v5.1) / Waninkoko (249 rev 17 and rev 19) as well as different loaders (USB GX (935 and 937) and Cfg USB Loader. I've also used Tealc's guide and downloaded the specific wads for each problematic game and WadManager 1.5 to install them, but that didn't solve the issues either.

    I've been at it for many days and have just about given up. I'm beyond the point of frustration and heachaches...it's bordering helplessness and depression . This is actually the second time I'm writing this post, the first time it didn't post for some reason, so apologies for edit.

    The games I'm having problems with are:

    Dead Space Extraction - Game freezes 13 minutes in
    Resident Evil: Darkside Chronicles - Game freezes when I try to load mission 2
    Rabbids Go Home - The game freezes and the screen stays black after the 'nunchuk is required' screen
    Boom Blox Bash Party - The game freezes on the 'loading' screen before title screen
    No More Heroes - Game freezes Arena Boss Fight 5 after collecting collectable 26.
    New Super Mario Bros - The game freezes on World 1-6 when I climb up the vine near the beginning
    Monster Hunter Tri - Cannot get past Capcom screen

    Prince of Persia: Forgotten Sands and Super Mario Galaxy 2 work fine for me though. Which makes me wonder what the problem that I'm having is. I've read the specific guides for Monster Hunter Tri and New Super Mario Bros and tried the suggestions from the posts, but none have been working for me.
    Any help or advice would be deeply appreciated. I am out of ideas.

    The current settings on my Wii are:
    NTSC 4.2U, Wiikey
    USB Loader 935
    249 rev 17
    Hermes v4

    sysCheck v1.6.1 by Erik Spyder
    Region: NTSC-U
    The system menu v481 is running under IOS36 (rev 3351)
    Hollywood v0x11Console ID: 46663605
    Boot2 v4
    Found 195 titles
    Found 29 IOS on this console
    Found 8 IOS Stubs on this console

    IOS (revision) IOS Stub Trucha Bug ES Identify Flash Access NAND Access
    IOS4 (rev 65280) Yes ? ? ? ?
    IOS9 (rev 778) No Enabled Disabled Disabled Disabled
    IOS10 (rev 768) Yes ? ? ? ?
    IOS11 (rev 256) Yes ? ? ? ?
    IOS12 (rev 269) No Enabled Disabled Disabled Disabled
    IOS13 (rev 273) No Enabled Disabled Disabled Disabled
    IOS14 (rev 520) No Enabled Disabled Disabled Disabled
    IOS15 (rev 523) No Disabled Disabled Disabled Disabled
    IOS16 (rev 512) Yes ? ? ? ?
    IOS17 (rev 775) No Enabled Disabled Disabled Disabled
    IOS20 (rev 256) Yes ? ? ? ?
    IOS21 (rev 782) No Enabled Disabled Disabled Disabled
    IOS22 (rev 1037) No Enabled Disabled Disabled Disabled
    IOS28 (rev 1550) No Enabled Disabled Disabled Disabled
    IOS30 (rev 2816) Yes ? ? ? ?
    IOS31 (rev 3349) No Enabled Disabled Disabled Disabled
    IOS33 (rev 3091) No Enabled Disabled Disabled Disabled
    IOS34 (rev 3348) No Disabled Disabled Disabled Disabled
    IOS35 (rev 3349) No Enabled Disabled Disabled Disabled
    IOS36 (rev 3351) No Enabled Enabled Disabled Enabled
    IOS37 (rev 3869) No Enabled Disabled Disabled Disabled
    IOS38 (rev 3867) No Enabled Disabled Disabled Disabled
    IOS50 (rev 5120) Yes ? ? ? ?
    IOS53 (rev 5406) No Enabled Disabled Disabled Disabled
    IOS55 (rev 5406) No Enabled Disabled Disabled Disabled
    IOS56 (rev 5405) No Enabled Disabled Disabled Disabled
    IOS57 (rev 5661) No Enabled Disabled Disabled Disabled
    IOS60 (rev 6174) No Enabled Disabled Disabled Disabled
    IOS61 (rev 5405) No Disabled Disabled Disabled Disabled
    IOS70 (rev 6687) No Enabled Disabled Disabled Enabled
    IOS202 (rev 65535) No Enabled Disabled Disabled Enabled
    IOS222 (rev 4) No Enabled Enabled Disabled Enabled
    IOS223 (rev 4) No Enabled Enabled Disabled Enabled
    IOS224 (rev 65535) No Enabled Disabled Disabled Enabled
    IOS249 (rev 17) No Enabled Enabled Disabled Enabled
    IOS250 (rev 65535) No Enabled Enabled Disabled Enabled
    IOS254 (rev 31338) Yes ? ? ? ?
    Last edited by Incancus; 06-10-2010 at 07:42 PM.

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    That PimpMyWii sure does screw with things! Look at these ISO's in particular

    IOS37 (rev 3869) No Enabled Disabled Disabled Disabled
    IOS38 (rev 3867) No Enabled Disabled Disabled Disabled
    IOS53 (rev 5406) No Enabled Disabled Disabled Disabled
    IOS55 (rev 5406) No Enabled Disabled Disabled Disabled
    IOS56 (rev 5405) No Enabled Disabled Disabled Disabled
    IOS57 (rev 5661) No Enabled Disabled Disabled Disabled

    These IOS's should not be patched, install unpatched versions of these ISO's, and see if any of those non working games start working. I'm not saying it will fix all of them, but it's a start.

    Some of the games that freeze part way into the game may be the fact that your HDD is going to sleep (spinning down). If you haven't already, turn off the spindown function of your usb hdd.
    Last edited by Stomp_442; 06-10-2010 at 08:14 PM.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    You ios are fine, you probably have bad iso. Try another iso and/or try loading from another media, use another drive or disk.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've updated the IOS's with Dop-Mii (just downloaded and reinstalled from NUS and saying no to all the patches). The system check now shows

    IOS37 (rev 3869) No Disabled Disabled Disabled Disabled
    IOS38 (rev 3867) No Disabled Disabled Disabled Disabled
    IOS53 (rev 5406) No Disabled Disabled Disabled Disabled
    IOS55 (rev 5406) No Disabled Disabled Disabled Disabled
    IOS56 (rev 5405) No Disabled Disabled Disabled Disabled
    IOS57 (rev 5661) No Disabled Disabled Disabled Disabled

    Tried running those same games again and no dice. However, I redownloaded New Super Mario Bros and that the game didn't crash at that spot anymore...so that seems promising. I'll retry downloading Monster Hunter and see if the new ISO fixes the problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •