Results 1 to 4 of 4

Thread: Games not installing through USBLoader....

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Games not installing through USBLoader....

    Yesterday I followed a tutorial on how to softmod any Wii and how to get it ready for USBLoader. When I used it the only game that would install is Super Mario Galaxy 2 (it wouldnt run without the CD being inside the Wii) and when I try to install every other game the installing process only shows for half a second and disappears. Any ideas why?

  2. #2
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    HI Mugiey,
    What Guide?
    What USB Loader?
    What System Menu? Is it a newer Wii that can't read backups?
    What cIOS?

    Some tutorial and some usbloader isn't much for us to go on?
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    if your gx rev is between r922-r929....swap to r935 or r921

  4. #4
    New Member
    Join Date
    Feb 2010
    Posts
    82
    Thanks
    4
    Thanked 5 Times in 5 Posts
    make sure your hard drive is formatted to wbfs. you can do so from the loader or from wbfs manager.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •