Results 1 to 5 of 5

Thread: Old softmod needing update

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Old softmod needing update

    Hello all!

    Ok here is my deal... I have an old wii that was downgraded to 3.2u via twilight hack a long time ago. the backup launchers, usb launchers and homebrew is all out of date and buggy. updating the homebrew wont be a problem for me. I'm a bit worried about updating to 4.x whatever i choose and is i have some outdated Ios files or something.

    "Never downgrade, and then upgrade without removing the stubbed ios.
    Anyone who has downgraded should install the following system ios-
    IOS60-64-v6174.wad system ios for 4.0 and 4.1
    IOS50-64-v4889.wad system ios for 3.4
    When your wii updated, it stubbed all system ios files for lower system menus. Downgrading and then upgrading to a system menu which uses an ios that was stubbed will brick your wii. Be sure to install the system ios, before install a new system menu.
    It is best not to downgrade at all. It is not necessary."


    what else should i check out before i take yet another stab at this wii? is there a list of needed ios files that is up to date? or better yet a homebrew tool???? or some simple upgrade patcher that will check all of my system ios files first?

    its almost impossible to remember everything i did to this wii. almost wish i would have taken notes or kept a journal =/ uuuugh

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    theres a guide by junkmail on how to update your soft mod look in rec tutorial section

  3. #3
    New Member
    Join Date
    Dec 2009
    Location
    Norway
    Posts
    21
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Use the firmware update from waninoko for 4.1 or 4.2, even though bannerbomb works on 4.2(e) still.
    I'd say first install bootmii, take backup of nand, install waninokos 4.2 firmware update. Since it is the unoficcial 4.2 designed for softmodded wiis, it'll remain in "hacked state".

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Sonneillon View Post
    Use the firmware update from waninoko for 4.1 or 4.2, even though bannerbomb works on 4.2(e) still.
    I'd say first install bootmii, take backup of nand, install waninokos 4.2 firmware update. Since it is the unoficcial 4.2 designed for softmodded wiis, it'll remain in "hacked state".
    DONT do this. Follow Ciles advice and use junkmail's Updating your old softmod guide" Type "updating" in the live search and his guide will be the first result.
    Damn I suck!!!!

  5. #5
    New Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rockin! thanks for the help guys!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •