Results 1 to 8 of 8

Thread: Super Mario Bros Error 1167 After DOP-IOS

  1. #1
    New Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Super Mario Bros Error 1167 After DOP-IOS

    I managed to get New Super Mario Bros Wii to work using Neogamma R8 IOS249 REV 17. In order for me to get it to work, I had to patch the ISO. After doing that, the game worked fine, I got to play a level or 2. For some reason, I decided to run DOP-IOS and selected IOS30, being that I'm running system 3.2U. I'm not really sure why I ran this, but after doing that, Super Mario does not run using Neogamma; I am now getting the Disc Read Error 1167. I now have no clue as to what to do to get it to work. If anyone could help, I'd appreciate it. Thanks.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    You check the error index in the guides section?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    You check the error index in the guides section?
    I did, but that thread doesn't seem to have this specific error listed on there.

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by rafaelt718 View Post
    I did, but that thread doesn't seem to have this specific error listed on there.

    Look Here.....................


  5. #5
    New Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    For the record, I had already tried a google search regarding the matter, but have yet to resolve the issue, which is why I decided to ask for help.

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    So why does that error code pop up several times in the google search? What cios have you got?


  7. #7
    New Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    So why does that error code pop up several times in the google search? What cios have you got?
    I believe its cios249 rev 17.

  8. #8
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    You could try looking at this thread about updating your system http://www.wiihacks.com/recommended-...d-softmod.html


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •