Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Having trouble getting games to launch via USB

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Having trouble getting games to launch via USB

    I just recently got my wii soft modded up to system menu 4.1 with no issues. Followed the tutorial on formatting my external again with no issues. I have USB loader GX, and NeoGamma R8. I've given up trying to get NeoGamma to recognize my external partition with the games on it, but I can get my games to show up with USB loader GX 70% of the time. However once I actually select a game to play the screen goes black for a second then shows the screen tiled with gray "Wii" boxes right before it drops me back at the system menu. No errors just puts me right back at the home screen.

    I'm using a WD 750GB My book home edition which is on the supported list. The only games i have downloaded at the moment are Zelda: Twilight Princess and SMG:2. I did read that SMG:2 is problematic so I am not even going to bother with that until I can get something else to work and I didn't find any posts about Twilight Princess stating any special settings or anything. I spent a good 30 minutes searching and skimmed through around 200 posts in all of the threads that seemed like they may contain answers to my questions with little luck. I'm hoping there is just some stupidly small thing I am missing that someone can point me towards. Oh and my game partion is set to primary and active and formatted using that tool (sorry can't think of the acronym off the top of my head WFDS?). Thanks in advance.

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    what rev of gx you using

  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    r916 is what I see in my WAD manager.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,450
    Thanks
    1,839
    Thanked 4,309 Times in 3,618 Posts
    Blog Entries
    5
    Quote Originally Posted by lacju View Post
    game partion is set to primary and active and formatted using that tool (sorry can't think of the acronym off the top of my head WFDS?). Thanks in advance.
    Probably WBFS. In my case, I made my entire drive WBFS; some folks get into trouble if they mix'n'match WBFS and say FAT32. Did you follow Gen3SF's guide with regard to setting up your drive? Cile's also suggesting USB Loader GX of late has been buggy, you might try an older version from their download site.

  5. #5
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah thats the guide I used. I made a 2g fat32 partition with the intention of putting whats on my sd card in that partition so I didn't have to keep my card in all the time, but I couldn't figure out how to do that either. I'll try your suggestions, I just really didn't want to devote 750 gigs to the 10 or so games I will probably play since its the external I keep all my torrents and what not on. I'll try an older version of the loader first.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,450
    Thanks
    1,839
    Thanked 4,309 Times in 3,618 Posts
    Blog Entries
    5
    It may also matter as to whether FAT32 comes first, or WBFS (IDK, you may which to check the cited guide) --- ie guide may say FAT32 has to come first or vice versa (and active but you know that).

  7. #7
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    go with r815 for gx..if it doesn't load must be something wrong with the drive i would say reformat do the guide again


    wbfs partition first and set to primary ...fat32 set to active

    you might want to leave at least 20gb fat32.....so much use for it....movies,hombrew apps, etc
    Last edited by Cile; 06-06-2010 at 08:43 AM. Reason: google chrome sux

  8. #8
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Actually looking at that list it seems the version I'm using is pretty out of date. Would you suggest trying the most recent version or trying an older version than the one I already have?

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,450
    Thanks
    1,839
    Thanked 4,309 Times in 3,618 Posts
    Blog Entries
    5
    Do what Cile has asked of you, that should be a rock solid version to work with.

  10. #10
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You wouldn't happen to have a link to that version Cile? That revision list doesn't have it and forum searches/googling hasn't turned anything up.

    Edit: Never mind found it.
    Last edited by lacju; 06-06-2010 at 09:06 AM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •