Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Having trouble getting games to launch via USB

  1. #11
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the help guys, but the only progress I have made is backwards. I'm going to have to give up on this for now before my Wii hits a wall.

  2. #12
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just want to thank you guys again for your help, I managed to get it to work flawlessly. It was the HDD I was using. I dug out an old WD 160 gig external I had long since abandoned due to poor performance from it's age and my mistreatment and it worked like a charm. It also wasn't on the list of compatible hard drives but I can confirm the model does work.

  3. #13
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,492
    Thanks
    1,856
    Thanked 4,331 Times in 3,632 Posts
    Blog Entries
    5
    Quote Originally Posted by lacju View Post
    It also wasn't on the list of compatible hard drives but I can confirm the model does work.
    Hey, by all means submit it --- this is good stuff to know. You should also submit your drive that didn't work, so users may know it's a YMMV (Your mileage may vary) thing.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •