Results 1 to 8 of 8

Thread: Red Steel 2 Black Screen!!!???

  1. #1
    New Member
    Join Date
    May 2010
    Location
    Minnesota
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Unhappy Red Steel 2 Black Screen!!!???

    Hey guys, i'm still new at this stuff. I'm trying to play Red Steel 2 using USB loader GX. but everytime when i load it. It gives me a black screen and nothing else. I even tried to follow the tutorial in here on how to fix Red Steel 2. My Wii is on 4.2U.

    any suggestion or advice?

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    11
    Thanked 2 Times in 2 Posts
    At least you get a black screen. I patched the ISO like one of the tut's here said to do, and it just resets the Wii when I start it. Same thing it did before the patch.
    Everyone here pirates, stop lying and grow up.

    Code:
    4.1U Softmodded Wii

  3. #3
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Did you guys try the GUIDE for this? It is not a hard game to get running. It only requires an alt.dol if you haven't watched the Motion Plus Video.

    @ LordCthulu -- The ISO does NOT need to be patched in any way so I don't know where you got that from.

    Follow the first post in the Red Steel 2 Guide. Which you can find linked in my signature under "Games Won't Load? Click Here"
    Damn I suck!!!!

  4. #4
    New Member
    Join Date
    May 2010
    Location
    Minnesota
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Did you guys try the GUIDE for this? It is not a hard game to get running. It only requires an alt.dol if you haven't watched the Motion Plus Video.

    @ LordCthulu -- The ISO does NOT need to be patched in any way so I don't know where you got that from.

    Follow the first post in the Red Steel 2 Guide. Which you can find linked in my signature under "Games Won't Load? Click Here"
    yeah i passed that part...but some how after finishing watching the video and trying to play the game it boots me back to the Wii system Menu. Why is that?
    Am I doing something wrong?

  5. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You need to switch the dol back to main.dol. Do this in your Loaders settings.
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #6
    New Member
    Join Date
    May 2010
    Location
    Minnesota
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    You need to switch the dol back to main.dol. Do this in your Loaders settings.
    so i just switch it back, right?
    I'll do that after my sister are finish playing the xbox360. 8\
    i

  8. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yes, you have to choose player.dol to watch the WMP Video and then switch back to main.dol or game.dol ( I forget which one it is, but there should be only one other option) to play the game.

    Try checking out the guide more closely next time
    Damn I suck!!!!

  9. #8
    New Member
    Join Date
    May 2010
    Location
    Minnesota
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Yes, you have to choose player.dol to watch the WMP Video and then switch back to main.dol or game.dol ( I forget which one it is, but there should be only one other option) to play the game.

    Try checking out the guide more closely next time
    yes, i'll will. It just that i kinda of got confuse. And thankx again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •