Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: NTSC WII with PAL Drive and Wiikey 2 help needed

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    NTSC WII with PAL Drive and Wiikey 2 help needed

    Hello,

    So this is my story....I bought a Wii in the US (So NTSC).
    I decided after a few months I would like to Mod it. But to do that I would need to have an earlier drive. The Wii I bought was fairly recent. So it has a D4 chip.

    But now I live in the UK and bought me a Drive of ebay which is a D2C (PAL)
    I also bought me a WiiKey 2 (to solder on to the board) I'm pretty handy with soldering so I could spare the 15 exta pounds to buy the drive. THe Wiikey I also bought in the UK.

    I hooked everything up and Although the led of the Wiikey sometimes stays on, I can turn it off and on and it will cycle through the leds and work (according to the Wiikey guys).
    Only that I can't get any back-ups to work. Originals work fine.
    I also can't update the Wiikey. When it tells you to press the reset for a few seconds it does not continue.

    Although the guy that sold me the drive told me the laser needs to be changed, I gave it a good clean and it works fine with the originals.
    Could the laser still be the problem or do I have a doggy Wiikey chip? Or do I have a competablility issue going on here?

    I would apreciate any help
    Thanks in advance

  2. #2
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    Well did you check to see if the flashing light was the correct order that they needed to be flashing? Also it can be a conflicting issue. I'm not really sure. The wiikey is probably wondering why a NTSC board would have a PAL dvd drive.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  3. 1 User Says Thank You thucncao For This Useful Post


  4. #3
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thucncao thanks for your reaction.

    I never knew what the sequence is for the LEDs to flash. But I think I saw it flash Red-blue-red-blue. Is this correct? I'll double check tonight.
    Also the Drive and the board (D2C) came together. I haven't used the original drive of the system (NTSC). Isn't it the board that decides if the drive is PAL or NTCS?

    Anyway I think I will un-hook the Wiikey completely to see if the console will play the originals without any problems. I think that should rule out any compatibility issues.
    I'll let you know what the result is.

    Do you know what the yield is of these wiikey chip coming faulty from the supplier?

    Thanks again

  5. #4
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    If the installation was faulty it would have a constant red, but if it was installed properly it would flash blue red blue. Have you tried inserting the wiikey config disc? Maybe you have to change the setting of the wiikey to the region of the wii.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  6. #5
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the swift reponce.

    No, I have never seen the red led stay on, only the blue led.

    I did try the Wiikey 2 Update/Config Combined Disc v1.3 - 'Odyssey'
    I tried to update to 1.3. The system does recognize the disk, but when it tells me to hold down the reset button for a few seconds (3) to continue it seems not to do anything. The disk stops spinning.
    Any other clues I can try?

  7. #6
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok I got the Config disk working. (was pressing the wrong button. The reset button is completly burried under all that plastic. DUHHH )
    So I got the Wiikey upgraded to 1.3 and left most of the settings as they where. I only changed the last setting to ALL instead of OWN or USA (Changed to US after I inserted and original).

    I tried the back ups I had again, but they still didn't work. None of them.
    But I read a tread that mentioned that the Wii is very fuzzy when it come to running back up DVD-Rs.

    So today I'm going to buy some Verbatim disks (if they have any) as it seams that these are recommended.
    I'll keep you updated

  8. #7
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    Well if it can read the config disc, your wii must not be that new. Im really not sure as to what I can say. I had my chip professionally installed for me.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  9. #8
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok I used IMGBURN to copy an ISO on to a Verbatim DVD-R (2x speed) but no dice. Also tried a Verbatim DVD+R same thing.
    The difference between an original and a backup is that the original keeps spinning even if you don't press the A button up on the black screen you get at first.
    The Backup starts spinning but stops after a few seconds. Something is still seeing that it isn't an original. But what......
    The Wiikey 2 seems to be doing its job. Flashing lights and the works. I did a continuity test on all the soldered leads and all is ok.
    I'm at the point of giving up and ordering a flatmii.
    Anyone, Anyone experience something similar?

    By the way the WII I have is fairly new as I mentioned bbefore I have the D4 IC on my drive. Which I swapped out with a D2C drive.

  10. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,744
    Thanks
    1,899
    Thanked 4,398 Times in 3,688 Posts
    Blog Entries
    5
    Quote Originally Posted by grega View Post
    By the way the WII I have is fairly new as I mentioned bbefore I have the D4 IC on my drive. Which I swapped out with a D2C drive.
    Which is all indepedent of NTSC/PAL (they're used interchangeably, regardless of region).

  11. #10
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    Wait how new is it?
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •