Results 1 to 7 of 7

Thread: Problem with homebrew channel!!!!!!!

  1. #1
    New Member robdog1556's Avatar
    Join Date
    May 2010
    Posts
    33
    Thanks
    1
    Thanked 1 Time in 1 Post

    Problem with homebrew channel!!!!!!!

    Today when I went on the homebrew channel to load usb gecko, when I loaded the homebrew channel I got a black screen.Then I installed the homebrew channel again and i can get on it but I can load any apps.PLEASE HELP

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Have you done excepted an update of any sort?


  3. #3
    New Member robdog1556's Avatar
    Join Date
    May 2010
    Posts
    33
    Thanks
    1
    Thanked 1 Time in 1 Post
    Nope, i was only playing majoras mask on the virtual console.it was working fine yesterday.but I did copy the homebrew channel the the sd and moved some wiiware to my sd card.

  4. #4
    New Member robdog1556's Avatar
    Join Date
    May 2010
    Posts
    33
    Thanks
    1
    Thanked 1 Time in 1 Post
    Should I format my sd card? and if this doesnt work im giving up hacking.

  5. #5
    New Member robdog1556's Avatar
    Join Date
    May 2010
    Posts
    33
    Thanks
    1
    Thanked 1 Time in 1 Post
    Oh, it works now i didnt even have to format

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    sorted .......


  7. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    sorted .......
    Quote Originally Posted by robdog1556 View Post
    Oh, it works now i didnt even have to format
    Perhaps you could post the solution then in case someone else with this problem reads this.... ( Edit one of your posts)
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •