Results 1 to 2 of 2

Thread: Help!!!! I Can't Title a Thread Properly, Lack Originality

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help!!!! I Can't Title a Thread Properly, Lack Originality

    I have Homebrew installed on my wii version 4.0E i am using ios 249 rev 19 with Neogamma r8 when i try to load a backup disks on dvd-r i get dvd read
    error 1167.. I also tried wiigater 0.3 and get an error dvd error 324
    I tried loading an original disk from these applications and it runs fine..

    The cd's work in another wii with neogamma.

    using 2gb SD card

    Wii is a LAH116.

    Have i installed the cios wrong?

    what cios version wad do you guys recommend to use now

    If anyone has suggestions please let me know what to do and any links to files would be great.

    I have not tried loading games from usb as i dont have a usb drive or hdd for usb.

    Thankyou

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Not a wiihacks softmodding guide is what this tells me. Follow dogegg's 3.1-4.1 guide (on Step 3, only do Step 3D).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •