Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Phantom Brave Problem

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Phantom Brave Problem

    It seems that screen flickering is a problem I encounter frequently, that or black screens when forcing video.

    I'm using cIOS rev 17, USB loader GX v1.0 r807 and my wii is a 4.1E.

    the problem lies in loading Phantom Brave(duh), as I've tried various combinations of settings(all video modes and patches on USB loader and some on Neogamma R8 as well) but no dice.
    Interestingly enough one of the settings where the game works and displays the correct colors but still flickers is Force PAL60 while if I Force PAL50 I will get a black screen.

    Unlike No More Heroes 2(which was released in Europe recently), this game didn't have a PAL release and I don't think I can work around that problem.

    If there is something I may have overlooked or done wrong please let me know.

  2. #2
    New Member raidrunner's Avatar
    Join Date
    Apr 2010
    Location
    NY, NY
    Posts
    176
    Thanks
    38
    Thanked 25 Times in 21 Posts
    I've herd that PAL televisions will accept NTSC HDTV signals (could be a load of crap.) Have your tried using component cables and running the game in NTSC 480P widescreen?
    If i helped you please click thanks.


    DONATE TODAY LITTLE MAC!

    II. Posting Rules and Guidelines

    1. Posts themselves should be made following additional rules and guidelines:

    a) Before posting your question, use the SEARCH function. Look through the site Tutorials, Guides, and FAQs.

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't have component cables mainly because I haven't really needed them.
    As for NTSC 480P. Nope black screen.
    Super mario Galaxy 2 NTSC works just fine if I force PAL50 however.

  4. #4
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I hate to bump this thread and double post even.
    but I haven't gotten a solid answer on this yet. :S

  5. #5
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I must bump this thread again.(because according to the rules I am allowed to at this point)

    I'm hoping my problem isn't anything so small it's not worth mentioning or not specific enough and I know that the thread title's not very eyecatching but I'm still lost on this and have found no solutions so far. And I've searched high and low for anybody else with this problem but apparently people who do have the same problem are ignored and left without an answer.

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Man I wish I could tell ya a fix, but I don't know why it wouldn't work by forcing the region. Did you try and set the region to wii?
    I hate to see someone who cares enough to follow the rules of the site, not be able to get help.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #7
    New Member raidrunner's Avatar
    Join Date
    Apr 2010
    Location
    NY, NY
    Posts
    176
    Thanks
    38
    Thanked 25 Times in 21 Posts
    Quote Originally Posted by raidrunner View Post
    I've herd that PAL televisions will accept NTSC HDTV signals (could be a load of crap.) Have your tried using component cables and running the game in NTSC 480P widescreen?
    Most TVs behave completely differently when hooked up through component video vs composite cables. I would still recommend you try a set. You cannot always return them to the store if they don't work out for you.
    If i helped you please click thanks.


    DONATE TODAY LITTLE MAC!

    II. Posting Rules and Guidelines

    1. Posts themselves should be made following additional rules and guidelines:

    a) Before posting your question, use the SEARCH function. Look through the site Tutorials, Guides, and FAQs.

  8. #8
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Man I wish I could tell ya a fix, but I don't know why it wouldn't work by forcing the region. Did you try and set the region to wii?
    I hate to see someone who cares enough to follow the rules of the site, not be able to get help.
    Setting the Region to wii has pretty much the same results as forcing pal60. But maybe it's like raidrunner just said, it could be that I need component video cables, I'll see if I can find those somewhere.

    But what's still odd about this whole NTSC games on PAL consoles thing is that Super Mario Galaxy 2(NTSC) does not give me any sort of flickering whatsoever.

  9. #9
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm sorry for bumping again, but I've been testing another NTSC game(Klonoa: Door to Phantomile) on my wii and this issue didn't even strike it.
    it's really odd that there are actually some NTSC games that don't offer this problem.

  10. #10
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    this may be the last bump I'm doing but I believe the flickering is caused by the Television itself, as it is quite old(it's currently replacing my broken TV) but it wasn't just that.
    I was playing around with vba gx settings to see if the game could run a bit more smoothly, once I set it to "Pal 60" the screen started flickering in the exact same fashion.

    This thread may be locked now, I do apologize for being so annoying.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •