Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Installed a cIOS36-rev7.wad file through Wad Manager

  1. #1
    New Member aziemnik82's Avatar
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Installed a cIOS36-rev7.wad file through Wad Manager

    I accidentally installed cIOS36-rev7.wad through the Wad Manager and now NeoGamma wont work. My question is this.....is it safe to uninstall the same file through the Wad Manager or do I need to do something else to fix the issue. I am running a 4.2u f/u. Thanks for the help!

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    43
    Thanks
    6
    Thanked 9 Times in 9 Posts
    You can uninstall it (no point though. just install rev 17). Never uninstall ios under 200.
    To make loaders work, you'll need newer cios. Get cios rev 17. link: cIOS38_Rev17-Installer.rar

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by aziemnik82 View Post
    I accidentally installed cIOS36-rev7.wad through the Wad Manager and now NeoGamma wont work. My question is this.....is it safe to uninstall the same file through the Wad Manager or do I need to do something else to fix the issue. I am running a 4.2u f/u. Thanks for the help!
    Do you mean cIOS38_Rev7 or is it really cIOS36_Rev7?

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Run CB2_BB2_Cios38-r17-installer.zip from hbc
    use ios250 and install
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    The only reason I asked what my question is, I googled cIOS36_Rev7 and found several very old download links for it. I just want to make sure that everyone is on the same page.

    edit: maybe in the old days it was cIOS36 installed as IOS249 instead of cIOS38?

  7. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Krafter View Post
    The only reason I asked what my question is, I googled cIOS36_Rev7 and found several very old download links for it. I just want to make sure that everyone is on the same page.
    I have seen a few recent posts when people have been enquiering about this. Cant have used a wii hacks guide he he. How do you install it by mistake??


  8. #7
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    maybe in the old days it was cIOS36 installed as IOS249 instead of cIOS38?
    correct...

  9. 1 User Says Thank You Cile For This Useful Post


  10. #8
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    There is no cIOS38 rev7. If the OP was trying to use the cIOS36 rev7 installer, the required IOS36-64-v1042.wad should have been placed on the root of the SD card. It seems that the OP placed the IOS36-64-v1042.wad in the wad folder and installed it with the wad manager. Doing this, the OP has overwritten his IOS36, which was probably patched and now is not. Deleting IOS36 is not recommended. Now the OP is going to have to truchra sign his IOS36 again. Any of the USB Loaders require cIOS rev9 or higher to work. Viewing post #4 should fix the problem.
    Last edited by Stomp_442; 06-04-2010 at 08:10 AM. Reason: spelling

  11. 1 User Says Thank You Stomp_442 For This Useful Post


  12. #9
    New Member aziemnik82's Avatar
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Thanks for the replys. I want to clear up a few things to make sure I fix the issue insead of making it worse.

    1. I had cIOS36-rev7.wad in my wad folder and used wad manager to install it. I did not install IOS36-64-v1042.wad as Stomp442 has suggested.
    2. I followed this guide to mod my wii so Im not sure that I had a patched ios36 to begin with.
    3. My USB loader still works. The only issue is that NeoGamma goes to a black screen and never loads.

    Is the suggestion in post #4 still a good solution?

  13. #10
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    No you ios36 is not fakesigned if you followed messies guide. Id install a fresh ios 36 and then fakesign it again using dop mii

    ios36

    Poss do a sys check


    D/L sys check from my signature below.
    unzip and put contained folder in apps folder on sd card
    Open up HB
    Run syscheck 1.6
    Exit when finished.
    Take sd card back to computer
    On the root of sd card there will be a csv file
    Open this with word pad and copy and paste the results in a pm to me.

    To fakesign ios 36 from Shadows guide after installing new ios36
    Step 3 - Restoring The Bug Into IOS36
    Pre-Note: If you have no working Wi-Fi Connection, you can try selecting 'Load iOS from SD Card' instead of 'Download from NUS'

    a) Load and Homebrew Channel and run DOP-Mii, on the IOS Selection Screen, select 'Install An iOS w/ fakesign' by pressing down on the d-pad then A on the wiimote. You should now be in the trucha bug restorer portion of DOP-Mii. Load IOS36 and select Downgrade IOS15. Each time it asks, select 'Download from NUS'
    Make sure you get no errors. If Loading IOS36 doesn't work for this step, press B for no IOS reload when asked to load IOS. Although It should do these steps almost automatically, I'll just include the info.

    b) In the fakesign installation, once iOS15 is downgraded, it should begin patching iOS36.. Make sure to install the patched IOS36 with all these patches selected (Just Say Yes to All of the ones that come up)
    Install IOS to slot (36)
    Hash Check (trucha) Yes
    ES_Identify Yes
    NAND Permissions Yes

    Then Press A on Install Patched IOS36. Again, everytime it asks, choose 'Download from NUS'


    c) On the same fakesign installation. Load IOS36 and select Restore IOS15. Each time it asks, select 'Download from NUS'

    Once done, return to homebrew channel
    Get DOPMII HERE


  14. 1 User Says Thank You narse1979 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •