Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Wii has stopped reading my SD card

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post

    Wii has stopped reading my SD card

    I have been going through the step of the

    'full hacking guide for 4.2 system guide'

    http://www.wiihacks.com/recommended-...tem-menus.html

    I completed section A and B with no problems, but now when I try to complete Section C, my SD card wont read in the Wii.
    The Wii says ' The device inserted in the SD Card slot cannot be used' although this is the same SD card I have just completed A and B. I have tried formatting the SD card and re-copying the files over but I get the same message. Has my SD card just died??

    *update* my SD card has died, it will read in my mac but wont read in my camera 'CARD ERROR'.
    Ive tried with another card, and it did exactly the same thing. so 2 cards broke and I cant continue the Wii guide above.

    Now, does anyone know why this has happened? and how I can complete the next stage of the guide? Dont really want to keep buying and breaking SD cards. and is there anything I can do to fix the cards?
    Last edited by Keilo; 06-04-2010 at 01:20 AM.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    How are you formtting the sd card with windows or a designated card format tool?


  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Im on a mac so Im using Disk Utility, formatting to MS-DOS (FAT).
    The card did work when I formatted in this way and installed the homebrew and uninstalled the ios249.
    Is it best to use a formatting tool?

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    ive just heard that windows is rubbish for formatting sd card and assumed you had a pc.
    Sounds strange that the mac is seeing it but camera and wii aren't.

    I have mac and pc so have the best of both worlds


  5. #5
    New Member
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Ive got the cards back working again, I used my camera to format them ands that did the trick.

    So back to the first question, how I can complete the next stage of the guide?

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Keilo View Post
    Ive got the cards back working again, I used my camera to format them ands that did the trick.

    So back to the first question, how I can complete the next stage of the guide?
    So the card isnt working in the wii but is now working back in the camera?
    What sd card is it?


  7. #7
    New Member
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    yeah its working in the camera and computer, but not the Wii. when I open the SD card menu on the Wii I get this message

    'The device inserted in the SD Card slot cannot be used'

    Ive tried 2 different cards, a hp card and a transcend card

  8. #8
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Id try a different SD Card Full Sandisc 2GB is recommended not mini or sdhc


  9. #9
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    SD Card problem

    Hi Kelio,
    Did you sort out this problem in the end?
    The same happened to me and I carried on the next steps using USB to open (through HBC) and all is fine.
    I'd still like to get my SD working again. Is it just a matter of having a bad card? my one is a Duracell 1gb
    Thanks
    Carl

  10. #10
    New Member
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hey carl,
    I have got it working now yes, but i don't know why it suddenly started to work. I had tried 3 different types of SD card,
    I went and bought the recommended, a sandisk 2GB, formatted like your supposed to and it didn't work.
    then I tried a bog standard, cheap no-name card, and it worked! all I can think is that i didn't format the card when I first used it (like the guide states)
    and I didn't delete any files off the card or format it after each step. they are the only things I did different. but everything works now. hope this helps!
    K

  11. 1 User Says Thank You Keilo For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •