Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Ripping my first game with USB Loader question

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ripping my first game with USB Loader question

    Hello,
    First let me say what a great site you have here.

    Now, I'm not sure if I have a problem or not but when I run USB loader GX and tried to rip my first game to my HDD, it didn't seem to do anything. Is there a status bar or something that should come up after you hit the "+" button on the menu and insert a game to rip? I have a theme loaded and all I got was the background image and then the wiimote hand on the screen, but there was nothing to click or anything.

    I should point out I followed the softmod tut by ShadowSonic2 found in the tutorial section without and problems for my 4.2u and USB Loader GX is rev 916. I can load games from my 1T HDD(formated with 10G of fat32 and the remainder NTFS) so I know that is working, I just can't seem to rip one to it yet. Also, how long should it take to rip a game to a HDD? Any help is appreciated.

    illazilla

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Check out the usb loading link in my sig.

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks. I actually used that same tut to format my HDD and to see how to rip a game. Problem is USB loader gx doesn't seem to cooperate for me. What happens when you are ripping a game in usb loader? Is there another menu that needs to be clicked cause I get nothing on my screen right now.

  4. #4
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    i have the same problem. im able to load an iso and play that, but when i try to rip a game, i get a blank screen. when i hit '+' it seems like menu appears but it goes away quickly, then i'm stuck. the only way out is to manually shut down the wii.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,870
    Thanks
    1,923
    Thanked 4,442 Times in 3,728 Posts
    Blog Entries
    5
    Have you tried an earlier version of USB Loader GX? The latest bunch of releases have been buggy. When I stick in my disc, an auto-prompt comes up saying like "Install?" I don't even manually have to hit the + sign. Various revisions can be downloaded from here.

  6. 1 User Says Thank You nightstah For This Useful Post


  7. #6
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    thanks, i'll try that. what version do you suggest? and how to I load it once I have it downloaded?

  8. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,870
    Thanks
    1,923
    Thanked 4,442 Times in 3,728 Posts
    Blog Entries
    5
    Quote Originally Posted by dkin View Post
    thanks, i'll try that. what version do you suggest? and how to I load it once I have it downloaded?
    My version is back from December of 2009. IDK what version, my Wii is off right now. Put it in your /wad folder and use wad manager to install (get the .wad, it's a channel install version as opposed to boot.dol which has to be launched via HBC).

    Edit: just pulled my SD card, R878 was the version.
    Last edited by nightstah; 05-31-2010 at 09:26 PM.

  9. 1 User Says Thank You nightstah For This Useful Post


  10. #8
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    its working! i randomly downloaded r894.wad, installed it, and it was able to read a disk and now its rippng to the HD. Thanks, nightstah!!

  11. 1 User Says Thank You dkin For This Useful Post


  12. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,870
    Thanks
    1,923
    Thanked 4,442 Times in 3,728 Posts
    Blog Entries
    5
    Glad to be of service. Feel free to click the thanks button and np. Happy gaming

  13. #10
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I went back and downloaded the same rev and it's working for me as well. I have since changed to Configurable USB Loader and actually prefer it now. Mainly for asthetics...either way they are both working wonderfully. Thanks for the help as well.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •