Results 1 to 10 of 10

Thread: USB Loader GX

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us USB Loader GX

    yes yesterday a friend of mine softmodded my 4.2 wii, when i attempt to rip a game to my Wii HDD the screen just flashes with waiting then goes to a blank white background. I am pretty new at this any suggestions on making it work?

  2. #2
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I'm having the exact same problem man. Please let me know if you find a solution. Good luck!

  3. #3
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Try a different Revision of GX. ( Or a different loader, GX is unreliable in my opinion)
    Damn I suck!!!!

  4. #4
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Which one do you prefer then?

  5. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Configurable USB Loader has been by far the most reliable and easy to set up. It is also fully customizable if you want to change the look. It is updated often but not so much that features become broken ( Like GX)

    Wiiflow is another good one.

    Have you guys followed and completed a softmod guide on this site??
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #6
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Yes, I followed Shadow's guide and everything seems to work fine. It's just the ripping that doesn't work. Which one do you prefer out of the two? I want to get this right this time. haha Thanks for all your help too.

  8. #7
    Banned
    Join Date
    Apr 2010
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I just modded mine yesturday and used these two guides. Installing the hbc, and installing usb loader gx. I installed wiiflow but I am currently having some issues with the covers.

  9. #8
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    running the LOADER with isos in HDD, download MISSING cover (not ALL) fm internet is recommended..
    ensure the path is correct for the Covers and Images.

  10. #9
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by oldtopman View Post
    I just modded mine yesturday and used these two guides.----- and installing ----- I installed wiiflow but I am currently having some issues with the covers.
    What does this have to do with the thread??? Don't hijack other peoples threads. Follow a WiiHacks Recommended guide. We don't support other peoples guides here.
    Last edited by Krank; 06-01-2010 at 08:36 PM.
    Damn I suck!!!!

  11. #10
    Banned
    Join Date
    Apr 2010
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts
    What does this have to do with the thread???
    He was looking for a tutorial was he not?
    Last edited by oldtopman; 06-01-2010 at 09:10 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •