Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Wii reads backup discs...but doesn't read original games anymore

  1. #1
    Banned
    Join Date
    May 2010
    Location
    El Salvador
    Posts
    137
    Thanks
    23
    Thanked 1 Time in 1 Post

    Wii reads backup discs...but doesn't read original games anymore

    Okay I thought reading backup discs was a wonderful idea...it works perfectly with most discs i've burned so far, but when I finally decided to go back to one of my original games today, it won't read it...not a single original GC or Wii disc I have...how can I fix this problem?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Quote Originally Posted by GW100609 View Post
    Okay I thought reading backup discs was a wonderful idea...it works perfectly with most discs i've burned so far, but when I finally decided to go back to one of my original games today, it won't read it...not a single original GC or Wii disc I have...how can I fix this problem?
    Let's start off by saying we're not clairvoyant. System Menu? Region? Wiihack recommended guide you followed? What you have installed? You're supposed to make an Intro post in the Introduction Section of the site first...

  3. #3
    Banned
    Join Date
    May 2010
    Location
    El Salvador
    Posts
    137
    Thanks
    23
    Thanked 1 Time in 1 Post
    System menu is version 4.2U, it's an NTSC Wii, i've installed Neo Gamma and the Wii backup launcher, why both? well the backup launcher was the first one I installed, but since it didn't read newer games like Sonic & SEGA all stars racing, or Mario Galaxy 2, I later went to install Neo Gamma, which did work to read those...um, both were Youtube guides actually, but basically this is what i've installed...I wonder if having both of those backup readers has something to do with this...

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    What guide did you mod with, one from here??


  5. #5
    Banned
    Join Date
    May 2010
    Location
    El Salvador
    Posts
    137
    Thanks
    23
    Thanked 1 Time in 1 Post
    They were youtube guides as I posted earlier, and you know what? Nevermind...the Wii just suddenly started reading them again, I'm playing PKMN Colosseum perfectly right now, still...I wonder what's happening...

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Quote Originally Posted by GW100609 View Post
    both were Youtube guides actually, but basically this is what i've installed...I wonder if both of those has something to do with this...
    The way I've selectively edited your post comments in this post is where you'll find your answer ---- there's a reason why they're called FAILTUBE vids.

  8. #8
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by GW100609 View Post
    They were youtube guides as I posted earlier, and you know what? Nevermind...the Wii just suddenly started reading them again, I'm playing PKMN Colosseum perfectly right now, still...I wonder what's happening...
    You could do a wonderful syscheck and we can see what going on with your wii's organs-

    D/L sys check from my signature below.
    unzip and put contained folder in apps folder on sd card
    Open up HB
    Run syscheck 1.6
    Exit when finished.
    Take sd card back to computer
    On the root of sd card there will be a csv file
    Open this with word pad and copy and paste the results

    Could be your wii's drive going???!!!
    Last edited by narse1979; 05-31-2010 at 09:31 AM.


  9. #9
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Don't follow Youtube guides. Simple!
    Damn I suck!!!!

  10. #10
    Banned
    Join Date
    May 2010
    Location
    El Salvador
    Posts
    137
    Thanks
    23
    Thanked 1 Time in 1 Post
    Okay, I'll try that...even if they work again now, I still want some answers, it's true videos aren't the most trustworthy...and it's my fault for wanting the fastest way to mod the console, let's see if this system check reveals anything...

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •