Results 1 to 10 of 10

Thread: Introduction Post and a FAIL FOR SUBJECT MATTER

  1. #1
    New Member toastysteve's Avatar
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post

    Introduction Post and a FAIL FOR SUBJECT MATTER

    Firstly, I'll say 'hi' and great site guys.
    I'm not a huge fan of the layout, but there's a heap of super useful information here if you're willing to sift through it. Haha, so kudos to everyone who contributes.

    Anyhoo, my questions are:

    I'm using the latest version of USB loader GX and it's putting along nicely.
    I'm having a bit of an issue with a couple of games (Mario kart, SSBB, TigerWoods 10 etc) where the game will load and run seemingly fine, but then about a while into playing it will fail to load something and freeze. E.g. Playing Brawl with some mates. We're just playing Melee and it's fine, then we select the next map and it starts to load then bam... black screen.
    Or in Tiger Woods for example, I can play 9 holes fine, then I replay the 9 holes and on the 4th it will freeze.
    Other games like Monster Hunter Tri Or SMG2 run for hours without an issue.


    It doesn't do this when I'm playing straight off the disk with Neogamma, Gecko or whatever, so I'm guessing it's a bad rip? With that in mind, I tried ripping it again with no joy.
    Any thoughts, suggestions?

    My Wii is one of the originals, and I also chipped it with one of the original WiiKeys.


    My second question is -

    Is there 1 specific compilation thread that lists which Cios to use with x game?
    E.g. In USB loader Gx, do I tell the game to use ios222 or ios223, ios249 etc?

    I've found this one http://www.wiihacks.com/recommended-...s-use-run.html
    But not sure that's what I'm looking for...
    Up until now I've just been sifting through all the hundreds of posts in the many 'game' threads trying to find the answer, or just using process of elimination.

    Cheers for your help, hope I haven't embarrassed myself too much with these questions.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,722
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Since you never posted an Introduction post (and seeing you have a creative way of saying these are "only" two questions) have a look here relating to most of the games you mention. They require work-arounds or other things to get them functioning properly and without issue.

    Welcome to:

    Welcome to the Ultimate Nintendo Wii Community. As with all good things there are rules that must be followed, A copy can be found here: Wiihacks Site Rules --- To search is power, and to choose to not search can Lead to Failure please read our Wiihacks Ultimate Searching Guide to learn that manu ways that you can search for your desired information. --- When/If your thread is closed it was for a good reason and please read ??_When My Thread is Closed_??

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    Below are some basics that you will need on your journey!!

    Please start here our: Wiihacks Master Index, it contains many great links and if a great asset.
    ---
    There are two different routes that you can choose for modding your wii. You can either Hard-mod your wii with mod-chips or you can Soft-mod. We have a in-house trusted supplier for mod-chips Here, very trusted site, and great customer service. When and if you going to hard-mod your wii there is a great section here on the forum. Mod-Chip Section
    ---
    On the Flip-Side you can soft-mod you wii using only a SD Card... The guides that are here have been tried and tested and do work... DON'T FOLLOW FAIL-TUBE VIDS.... The first step that you need to do is find out what system menu version your wii is. After you find out that piece of information there are two guides that you can use.
    If you are on 3.1-4.1 system menu you can use the guide by dogeggs: [[Guide]]
    If you are on the 4.2 system menu the you can use the guide by Shadowsonic2: [[Guide]]
    ---
    Along the journey of modding your wii you might run into errors when trying to mod the software or install software on your wii. Members have created a list for this and can be accessed here: Wiihacks Error Index, most if not all of the errors are in there and how to fix them. If there is a certain guide that you are looking for or dont know if there is one yet well look no further: Wiihacks Guide Index (by username)
    ---
    Please abide by the rules and make everyone here feel at home with how you post and conduct yourself, We all are here to help. Please enjoy and WELCOME TO THE ULTIMATE WII HACKS COMMUNITY. Like any great things there are costs that are incurred, Please help us with those costs by donating to wiihacks: Wiihacks Donate () If/when you do donate (we appreciate it) drop by and let us know: Donations
    ---
    Other than the seems like endless info that is available on this forum check out the other neat aspects of wiihacks:
    - Blogs
    - News Section
    - Twitter
    - Facebook
    - IRC
    ---
    Hot Topics
    Monster Hunter Tri [GUIDE]
    Price of Persia: Forgotten Sands [GUIDE]
    Super Mario Galaxy 2[GUIDE]
    ---
    - -

  3. #3
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    1. Sounds like a bad Rip or possibly your Drive Spinning down. Not really sure..is it random freezing or in the same spot everytime?

    2. Something similar can be found in my signature. ( The link that says "Games won't Load?? Click Here!"
    Damn I suck!!!!

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,722
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Well, I'm not sure Krank OP is a little "hazy" on details. OTOH he says running off discs are fine. Yet in the next sentence he's saying problems. And then goes back to problem-free. I'm wondering if in addition to his hardmod if perhaps an issue with his HD, either in terms of compatibility or spindown, etc. He's a little "all over the map" and yet quite vague...

  5. #5
    New Member toastysteve's Avatar
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Nightstah, relax champ.

    Quote Originally Posted by Krank View Post
    1. Sounds like a bad Rip or possibly your Drive Spinning down. Not really sure..is it random freezing or in the same spot everytime?

    2. Something similar can be found in my signature. ( The link that says "Games won't Load?? Click Here!"
    Seems to be quite random, Krank. The only commonality is it happens during a period of loading. The start of a new map, level etc.
    I've considered that it could be drive spinning down, but I would think that the problem would occur for all the games on the HDD if this was the case?
    That said, I've got no shortage of HDD's at my disposal, so i might try loading from something else, if you think that might be the prob...?


    Also, TY for the link, I've actually got that one firmly placed in my bookmarks, it's been well used.
    I was thinking of a single big list more along the lines of the link I posted, but I'm guessing nothing like that exists.
    Last edited by toastysteve; 05-30-2010 at 09:39 PM.

  6. #6
    New Member toastysteve's Avatar
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    Well, I'm not sure Krank OP is a little "hazy" on details. OTOH he says running off discs are fine. Yet in the next sentence he's saying problems. And then goes back to problem-free. I'm wondering if in addition to his hardmod if perhaps an issue with his HD, either in terms of compatibility or spindown, etc. He's a little "all over the map" and yet quite vague...
    Yeah sorry, I should've re-read before posting that.
    Clarification : It will run fine off the original DVD using NeoG. The issues only seem to occur when I'm running the game off the HDD.
    It's a pretty rubbish little 2.5" Toshiba that I pulled out of an MSI wind formatted in WBFS... As I said above I might try swapping it with something else and going FAT32 this time...

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,722
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    As another thought, is USB Loader GX your "go to" backup loader? The recent versions released have been uncharacteristically buggy as heck. You may wish to try an alternate like Neo Gamma to see if the exact same behavior is duplicated with it (only supports IOS 249). What tutorial/guide did you softmod your Wii with?

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,722
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by toastysteve View Post
    Yeah sorry, I should've re-read before posting that.
    Clarification : It will run fine off the original DVD using NeoG. The issues only seem to occur when I'm running the game off the HDD.
    It's a pretty rubbish little 2.5" Toshiba that I pulled out of an MSI wind formatted in WBFS... As I said above I might try swapping it with something else and going FAT32 this time...
    Try the same HD with Neo Gamma (via HD, not DVD), Wiiflow, Configurable USB Loader, etc. See if the behavior is consistent or not across all loaders. If so, I'd really like to know what guide you used and possibly a syscheck generated IOS report.

  9. #9
    New Member toastysteve's Avatar
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    Try the same HD with Neo Gamma (via HD, not DVD), Wiiflow, Configurable USB Loader, etc. See if the behavior is consistent or not across all loaders. If so, I'd really like to know what guide you used and possibly a syscheck generated IOS report.
    Yeah loader GX has been my no.1 since i modded my Wii, I haven't really used anything else except for testing and problem solving. I'll give NeoG a go and see if it sorts me out.

    What guide I used... I'm honestly not sure. I don't really remember even using one. I think I just found my way to the Homebrew wiki and made it up as I went along from there... This was quite a while ago, before I found this lovely site.

    I'll try and make time to generate a IOS report for you tomorrow at work.

  10. #10
    New Member toastysteve's Avatar
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hey guys.
    After a lot of fiddling around, I've found the problem.
    I finally realised that any game I'd DL'd and copied directly to my HDD was working fine. It was the ones that I was ripping/backing up myself that were having the issues.
    I've since started using 'Configurable USB' for all my ripping needs, and so far so good.
    I'm guessing it has to do with the speed of ripping. loader gx seems to knock them over in 30min-40min, whereas C-USB loader is quite a bit slower.

    Thanks for your time and input guys. Hope this thread can be useful to others.
    Cheers,
    Steve.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •