Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Deleted cios 222 with any title deleter on accident

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    52
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Us Deleted cios 222 with any title deleter on accident

    I recently deleted cios 222 with any titile deleter, how can i reinstall cios ???

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9

  3. #3
    New Member
    Join Date
    Mar 2010
    Posts
    52
    Thanks
    7
    Thanked 0 Times in 0 Posts
    i tried doing that, but i try installing cios 222 it freezes on 249 and the only one i can open is 223

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9

  5. #5
    New Member
    Join Date
    Mar 2010
    Posts
    52
    Thanks
    7
    Thanked 0 Times in 0 Posts
    i am doing a river without a paddle........ran system check and it freezed 3/4 down the processes. if i cant reinstall 222 is there a way to go back to 249.

  6. #6
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    use dop-mii to get the sys check DOP-Mii - WiiBrew load from hombrew select to load with ios36 or 249 and do the sys check .......

  7. #7
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Ok, I want to see why so many members were having problems with the offline install of hermes cIOS v4. So I removed Hermes v4 installer and the 00000001 folder from my SD card. Downloaded the package from the Hermes v4 installer guide I made, the one in Ciles post. Reinstalled the Hermes installer and the 00000001 folder to my SD card. Unplugged my wireless router. Ran the Hermes v4 installer, and I did have a problem. But it seems that the contents of the 00000001 folder did not copy correctly to my SD card. Upon deleting the 00000001 folder from my SD card and reinstalling it, I sucessfully installed IOS222 as 38, and IOS223 as 37 merged with 38, using the offline method. So, it does work. If you're having problems, then try reinstalling the 00000001 folder on your SD card, and if that doesn't work then re-download the package in the guide and try that.

  8. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by JUNIOR2543 View Post
    i am doing a river without a paddle........ran system check and it freezed 3/4 down the processes. if i cant reinstall 222 is there a way to go back to 249.
    This means you have a corrupt IOS somewhere. Use Dop-mii to scan the wii's internals and see which IOS it freezes at. The corrupt IOS will likely be the IOS after the one that freezes. You can fix this by reinstalling it.

    Sounds like it could be IOS249. In which case you can overwrite it with the cIOS38 Rev 17 Installer. If that doesn't work then first remove IOS249 with ATD and then reinstall using the cIOS38 Rev17 Installer.

    If you report back with the IOS dop mii freezes at than I can confirm it if you want.
    Last edited by Krank; 05-30-2010 at 08:29 PM.
    Damn I suck!!!!

  9. #9
    New Member
    Join Date
    Mar 2010
    Posts
    52
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    use dop-mii to get the sys check DOP-Mii - WiiBrew load from hombrew select to load with ios36 or 249 and do the sys check .......
    help ! what the Hell am i doing wrong, ran on ios 36 and 249 and it froze. what i did before all this happened was when i installed 222 it stepped on 249 so everytime i tried something on 249 it was thinking i guess it was booting from 222. so what i did i got wiiflow for cios 222 and it ran fine. i dont know if that would help

  10. #10
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If you had read mine or Stomps post above you would notice that there were many solutions presented to you....did you try any of them??
    Damn I suck!!!!

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •