Results 1 to 10 of 10

Thread: Wii Issues (As opposed to ???)

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Issues (As opposed to ???)

    Right i have a few issues with this one wii i am trying to soft mod, where all the others have been so easy with firmware 4.2E i have one thats on 3.4E but it refuses to connect to my wireless was wondering if anyone got any ideas?im not sure how old it is though if you are able to tell from some info on teh box please let me know,

    also if this is a bigger issue than first thought, is there anyway i can downlload 4.2E and upgrade in manually?

    thanks for any help and comments

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Ideally you want to be on 4.1 as 4.2 is just designed for soft mod KILLING.

    Just a comment not an answer lmao

    Have you checked this tutorial out

    http://www.wiihacks.com/recommended-...d-any-wii.html
    Last edited by narse1979; 05-30-2010 at 09:50 AM.


  3. #3
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i just had a quick read over that post, the thing is for some unknown reason it wont connect to the net, (as you need it in that tutorial) also theres no SD icon at the bottom and will not install HBC

    its starting to confuse me as its the only one that i have come across to be like this,

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by BEANO1982 View Post
    i just had a quick read over that post, the thing is for some unknown reason it wont connect to the net, (as you need it in that tutorial) also theres no SD icon at the bottom and will not install HBC

    its starting to confuse me as its the only one that i have come across to be like this,
    The older menu system dosnt have the sd card down the bottom on the wii menu

    It tells you here where to go
    c). Go to Wii Options, then go to Data Management > Channels > SD Card, then you will get a message saying "Load boot.elf?" , select 'Yes' and the Hackmii installer will run.


  5. #5
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah tried that but wouldnt accept the SD cards i tried,

    though now i have manage to sort it by formatting the wii, it connects to the net now, and able to update to 4.2E and its all working perfect with HBC and the uloader etc

    thanks for your response

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by BEANO1982 View Post
    yeah tried that but wouldnt accept the SD cards i tried,

    though now i have manage to sort it by formatting the wii, it connects to the net now, and able to update to 4.2E and its all working perfect with HBC and the uloader etc

    thanks for your response

    What SD Card were you trying to use?
    mmmm nice U Loader


  7. #7
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i tried using 512mb card from a camera, 1gb wii card, and being silly a 4gb HD card, lol

  8. #8
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by BEANO1982 View Post
    i tried using 512mb card from a camera, 1gb wii card, and being silly a 4gb HD card, lol
    Thats yoour problem just buy a 2gb full sd card (sandisk) Samsung is good.


  9. #9
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it wasnt the problem they all worked in the other wiis apart from the 4gb one,

  10. #10
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    OK................


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •