Results 1 to 7 of 7

Thread: Wii resolution/screen randomly changes (shrinks) in AND out of game...??

  1. #1
    New Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Wii resolution/screen randomly changes (shrinks) in AND out of game...??

    Hello,
    I've had my wii for a year and a half now, and for 95% of the time it's been soft modded and worked like a charm. (I used Dogeggs "New 3.1-4.1 Softmod for ANY Wii" tutorial)
    Just yesterday this issue has come up, and I'm at a loss.. I've searched online for hours and I can't find anyone with even a remotely similar problem.. maybe I'm looking in the wrong places - who knows.
    Anyway, All of a sudden the screen resolution will change randomly so that it is no longer wide-screen, but the screen shrinks slightly and there are gray bars on the left and the right of the image. You can still see the whole image, but it's not stretched to cover the whole width anymore. It's very frustrating (especially when playing a game, because it will automatically switch and throw you off). It does it in the wii menu as well as during games.
    My wii resolution is set to 480i (it won't even let me change it to 480p from the basic wii settings) - and I have a 5 year old RCA HDTV (HD52W55) that works fine with cable/DVDs. I've tried looking for other resolution options in neogamma, priiloader, bootmii etc - and nothing seems to make any difference.
    The strange thing is - I didn't change anything, alter anything, DO anything.. and all of a sudden this started happening. Up until now, everything has been absolutely fine.
    I'm wondering if it may be the wii video/audio cable gone bad?
    Does anyone have any ideas what may be causing this and how to stop it? I'm really hoping it's not an issue with the wii itself, as I'm not too hip on shipping it off to get a new one...
    I hope I've included enough information, if not just let me know.
    Thanks for looking..

  2. #2
    New Member raidrunner's Avatar
    Join Date
    Apr 2010
    Location
    NY, NY
    Posts
    176
    Thanks
    38
    Thanked 25 Times in 21 Posts
    try a different AV cable just for the hell of it. Also look for your TV remote and make sure you didn't accidently change the wide mode from the setting you have been using like changing from Wide --> auto or Full --> auto. Sorry i can't think of much else.
    If i helped you please click thanks.


    DONATE TODAY LITTLE MAC!

    II. Posting Rules and Guidelines

    1. Posts themselves should be made following additional rules and guidelines:

    a) Before posting your question, use the SEARCH function. Look through the site Tutorials, Guides, and FAQs.

  3. #3
    New Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks for the reply raidrunner.. I did some poking around with my TV settings and found it's the autoformat option on my TV. With normal cable tv it is set to off, but with the wii it changes to on. As soon as you turn it off with the wii - the resolution is all messed up (top half of the screen isn't visible), but it no longer does the funky minimizing thing. If you turn it on when watching TV, the gray bars appear at the sides.
    So.. I have the setting off now, but now half my screen is missing. Messing with the widescreen/fullscreen doesn't make any difference, and I don't have the option to change to 480p - so I guess I'll be running to walmart to try a new AV cable. It's a long-shot, but here's hoping..
    Thanks again, and I'll repost after I try it.

  4. #4
    New Member Loogie's Avatar
    Join Date
    Jun 2009
    Posts
    20
    Thanks
    11
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cassembers View Post
    I'll be running to walmart to try a new AV cable. It's a long-shot, but here's hoping..
    Thanks again, and I'll repost after I try it.
    Good idea. This seems like a problem with your TV and not your Wii.



  5. 1 User Says Thank You Loogie For This Useful Post


  6. #5
    New Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I went and got a new HD cable, switched the resolution to 480p, and it seems to have fixed the problem at first glance. I will know more after tonight when my husband and his buddy have a Madden 10 marathon.
    Thanks for your help guys!

  7. #6
    New Member raidrunner's Avatar
    Join Date
    Apr 2010
    Location
    NY, NY
    Posts
    176
    Thanks
    38
    Thanked 25 Times in 21 Posts
    Quote Originally Posted by cassembers View Post
    Thanks for the reply raidrunner.. I did some poking around with my TV settings and found it's the autoformat option on my TV. With normal cable tv it is set to off, but with the wii it changes to on. As soon as you turn it off with the wii - the resolution is all messed up (top half of the screen isn't visible), but it no longer does the funky minimizing thing. If you turn it on when watching TV, the gray bars appear at the sides.
    So.. I have the setting off now, but now half my screen is missing. Messing with the widescreen/fullscreen doesn't make any difference, and I don't have the option to change to 480p - so I guess I'll be running to walmart to try a new AV cable. It's a long-shot, but here's hoping..
    Thanks again, and I'll repost after I try it.
    Glad you got it sorted out. Have fun. If anyone helped you out please click the little "thanks" button next to there post.
    If i helped you please click thanks.


    DONATE TODAY LITTLE MAC!

    II. Posting Rules and Guidelines

    1. Posts themselves should be made following additional rules and guidelines:

    a) Before posting your question, use the SEARCH function. Look through the site Tutorials, Guides, and FAQs.

  8. 1 User Says Thank You raidrunner For This Useful Post


  9. #7
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Good job, all. Thread closed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •