Results 1 to 5 of 5

Thread: 4.2 u softmodded what do i need to update?

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.0 u softmodded what do i need to update?

    Dusted off the old Wii, i soft modded over a year ago on 4.0U. What file/files should i update so i have the latest CIOS etc. Been out of the loop so long just want it all up to date.

    Thanks for your time.
    Last edited by littlebc; 05-29-2010 at 04:15 PM.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Not possible as 4.2 didn't come out until the end of September 2009.

    Just follow one of our 4.2 guides, they are updated with all latest versions of cIOS, Priiloader etc. You can omit any parts you don't want or need.

    Or were you hoping for a list of things with links?
    Not really doing much Wii stuff these days.

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ooops i meant 4.0 U, Should i upgrade the firmware to a point (i know the evil Tendo removes things on the newer firmware) leave it as is?
    Last edited by littlebc; 05-29-2010 at 04:17 PM.

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    4.2 was only released to kill softmods. You're fine on 4.0 but can go to 4.1 if you want. If you install cios38rev17 and neogamma rev8 you should be pretty up to date. If you get any black screens loading games ensure you have the ios the game needs. You can find out which ios a game needs by searching for tealc's guide on this. Other than that, you're good to go. Ensure you either have bootmii as boot2 or priiloader, though for brick protection.

  5. #5
    New Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    May as well take it to 4.1 seen a guide to do it safely.. Thanks for the reply off to dust off that SD card.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •