Results 1 to 3 of 3

Thread: Black screen when trying to access BootMii from the Homebrew Channel?

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    10
    Thanks
    1
    Thanked 1 Time in 1 Post

    Black screen when trying to access BootMii from the Homebrew Channel?

    I just bought a Wii recently at Sim Lim Square in Singapore, and it seems to have been modded, as the Homebrew Channel and Wiiflow were installed. When I was trying to load BootMii in HBC, the black screen appears, the disc drive blinks, the remotes disconnected. I had to turn off and on the Wii again and thankfully, it didn't brick. Does anyone knows what this is? There doesn't seem to be any answers to this on the forum.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Bootmii requires the presence of a few files on your SD card to load.

    Run the hackmii installer boot.elf through HBC and prepare the bootmii SD card through the relevant option.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    New Member
    Join Date
    May 2010
    Posts
    10
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thanks, it works now. Thread (considered by me, even if I'm not a moderator) closed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •