Results 1 to 3 of 3

Thread: Triiforce wont show game images

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Triiforce wont show game images

    Hello al, I have a problem with my triiforce no showing pics in the game menu. I have followed the install instructions and everything is going well except the image files dont show up. I have the imges in the triiforce_mrc folder anf they are all png and proper dimensions but still dont show up when I am loading games. is there something im doing wrong? or is it my version of triiforce that is the problem?
    I have my cios 38 r 14 up to date as everything else runs well and have no problems otherwise.
    any ideas would be greatly appreciated.
    Thanks in advance
    porthanis

  2. #2
    New Member
    Join Date
    Feb 2010
    Posts
    225
    Thanks
    5
    Thanked 39 Times in 36 Posts
    What version of triiforce are you using? I think everybody mostly now runs cios 38 r17 so I can't really comment on r14 but I don't think that is going to make any difference anyway. Where is the triiforce_mrc folder located? It needs to be located in the root of the SD/USB card and not actually in the apps folder.

  3. #3
    New Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am running version 7 of triiforce and thwe folder is located on the root of my usb drive. I have rea the tutorials and I am doing everything they tell me,ut I still get no images. I am not sure I want to upgrade to rev 17 yet because I have read some reviews that say it has a few issues. Anything else you can suggest ???

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •