Results 1 to 4 of 4

Thread: unable to play games

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking unable to play games

    hi guys .......just a quick question.....i followed messie's guide to full hacking a 4.2 system ( thanks messie m8 gr8t guide) part A -no probs , part B - no probs , part c only things different was 1 C6 At the beginning you should see ios249 highlighted.....this was 36 and there was no 249 , messie said If this fails, try again using 249, 250, 222, 223, 36, 37... and others....so i wasn't sure if messie meant section c or a + b aswell. Because a and b loaded perfect without any errors............and there was no 249 highlighted i just used 36 the iso that was highlighted when i got to that stage.....so i completed section c. tried to play mario galaxy and got that 1048 error......checked my neogamma screen and didnt have cIOS249rev14 at the end of the screen but i have ios249rev14....so does this mean i need to repeat section c again ? Thank for all your help guys

  2. #2
    New Member
    Join Date
    Mar 2010
    Location
    ky, u.s.
    Posts
    43
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Blog Entries
    2
    did you choose not to reload the ios 249? if you did, try the last part again. you might get lucky. i would think you'll hace to redo the previous steps to get rid on the the stubbed ios though. mind you, i'm just a newbie so, you may want to wait for a moderator or someone of high knowledge before you go crazy. i would try that stuff first though.

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Jeffr...........thanks for you post m8 , in work at the mo , will try what you said when i get home

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    yeah it doesnt sound like you have a cios installed
    You can also check by doing a sys check ..... If 249 has question marks next to it ---- then it is still stubbed.

    D/L sys check from my signature below.
    unzip and put contained folder in apps folder on sd card
    Open up HB
    Run syscheck 1.6
    Exit when finished.
    Take sd card back to computer
    On the root of sd card there will be a csv file
    Open this with word pad and copy and paste the results

    If you have done Messies guide as I did, 1 step you do need to do is fakesign your ios36 with dop mii as it isnt covered for some reason
    Last edited by narse1979; 05-26-2010 at 03:02 AM.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •