Results 1 to 9 of 9

Thread: Several Questions and Issues and thread title failure

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    19
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Several Questions and Issues

    Before I begin let me say hello to everyone here. I've come here to hopefully gain the much needed knowledge and skills to keep my soft modded Wii working and to fix any problems if they happen.

    I'll begin by telling you of my setup. I soft modded my new Wii about 1.5 months ago. My Wii was v4.2U NTSC-U straight from the box. According to the information on the appropriate page(s) I have installed HBC 1.0.6 IOS61 v21.29, USB Loader GX Rev 921 IOS222 Rev 65535 and Neogamma R9 beta 1. I have Priiloader Rev 77 and BootMii (as an IOS) installed. I have a Seagate FreeAgent USB 2.0 external DH formatted in WBFS hooked up to it. The Wii is hooked up to a Samsung 52" LN52A850 LCD flat screen rated 1920 x 1080. Until today the Wii was hooked up through the A/V connection. I changed this by purchasing a component cable. I also changed the Wii setting from 480i to HD 480p.

    I've loaded a number of Wii games onto the HD for myself, my son and my grandson. I had USB Loader GX to do the installs. These were bought used from various places and they are all original discs. I have both NTSC-U and PAL games. For the most part I've had no issues but there are a few unresolved problems I need help with.

    First, out of the PAL games that have been installed I've tried out around 6 to 8 of them. None of the ones I tried worked until I changed the "Video Mode" setting within "Settings" menu for each PAL game to "Disc Default" from System Default". (I didn't change the USB Loader GX "Game Load" "Video Mode" setting.) After I made the changes 6 out of the 8 worked. When I changed the cable to component I was able to get those same games to work with their default settings along with one of the two games that wouldn't work before. One of the games that worked before stopped working and gave me a "Mode Not Supported" Error. Even changing the setting in the game back to "Disc Default" didn't help. What do I need to do to fix this?

    Out of the PAL games that I've tried there is one, Scrabble Interactive: 2009 Edition, that I cannot get working with either the A/V or the component cable. Even making the changes in the settings that I mentioned above. With the A/V cable, if I ran the game using all default settings it would work but there was no color, the picture was washed out and appeared to be too large. Also when I quit the game the Wii would freeze. I've not been able to find any information here about the game. Nor have I had any luck in Googling the problem. Have any of you been able to get this game to work properly? If so, please tell me how.

    My other issue is strange. I've not been able to find anything anywhere, including here, pertaining to it.

    I got Prince of Persia: The Forgotten Sands yesterday. I installed it onto the HD without any problems. Although the disc is NTSC the installed file is being shown as PAL by USB Loader GX. The ID shows as RPWZ41 instead of RPWE41. I uninstalled it and reinstalled it several times, including after I changed the A/V cable to component. No matter what I do I can't get it to run. I know you have some posts about how to get it to run but I haven't tried any of them because of of the game showing itself to be PAL instead of the NTSC.

    Here is where this gets stranger. The game, if launched from the disc, loads and runs fine. Up to when I found out that it works this way I was wondering if somehow I had gotten a PAL pressed disc even though it says on the label that it's for use in the USA and Canada. Any thoughts and/or suggestions on this one?

    If you need additional information please let me know.

    Thank you for reading this long post and also thank you for any help you can give me.
    Last edited by Game Junkie; 05-23-2010 at 05:19 PM.

  2. #2
    New Member
    Join Date
    May 2010
    Posts
    19
    Thanks
    8
    Thanked 0 Times in 0 Posts
    How did the words "and thread title failure" get added to the thread name? I didn't put them there although when I finished typing my post and went to preview it I was asked to the sign-in again. When I did my post was gone. If I hadn't copied it to a text file before I tried to preview it I would have been ticked off.



  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I must have had the same scrabble game, never could get it to work, so I deleted it and moved on. As for the POP:FS ISO, it was probably misslabled, you installed it to your Wii and the game code revealed that it was not a NTSC ISO.

  4. 1 User Says Thank You Stomp_442 For This Useful Post


  5. #4
    New Member
    Join Date
    May 2010
    Posts
    19
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    I must have had the same scrabble game, never could get it to work, so I deleted it and moved on. As for the POP:FS ISO, it was probably misslabled, you installed it to your Wii and the game code revealed that it was not a NTSC ISO.
    Thanks for the answer to the Scrabble game question.

    As far as Prince of Persia, what you said is what I thought except for the fact, as I mentioned, it loads and runs fine from the disc on the soft modded NTSC Wii whether I use the A/V or component cable.

    I guess the only way to know for sure is to try it on an unmodded Wii. I'll give that a try and let you know if it works.

    Thanks again, Stomp.

  6. #5
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by Game Junkie View Post

    I guess the only way to know for sure is to try it on an unmodded Wii. I'll give that a try and let you know if it works.

    Thanks again, Stomp.
    Do you mean to try a backup copy of a game on an unmodded Wii, hmm, don't think that will work.

  7. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Quote Originally Posted by Game Junkie View Post
    How did the words "and thread title failure" get added to the thread name? I didn't put them there
    That's generally a sign that your thread title wasn't specific enough and done by a mod such as myself (though in this case, it was not). Also, your post though thorough was a bit over long. Might want to "break it up" more next go round.

  8. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Quote Originally Posted by Stomp_442 View Post
    Do you mean to try a backup copy of a game on an unmodded Wii, hmm, don't think that will work.
    He did say it was a pressed, original disc.

  9. #8
    New Member
    Join Date
    May 2010
    Posts
    19
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    That's generally a sign that your thread title wasn't specific enough and done by a mod such as myself (though in this case, it was not). Also, your post though thorough was a bit over long. Might want to "break it up" more next go round.
    Thank you for the explanation. I'll make sure the thread title is more specific next time. As far as the long post, hopefully I'll not have to do one again, but if I do I'll try to make it shorter.

  10. #9
    New Member
    Join Date
    May 2010
    Posts
    19
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    He did say it was a pressed, original disc.
    You're correct. It is an original disc. In fact it's the only new game I've purchased since I modded the Wii.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •