Results 1 to 4 of 4

Thread: Usb loader gx glitch with SSBB

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Usb loader gx glitch with SSBB

    Hi

    I'm running 4.2e, usb loader gx(latest update)as a channel not homebrew app.
    I'm also using a 500 gb seagate drive formatted in wbsf.
    i used shadow sonic's intall guide.

    earlier today i updated cios249-r14 to cios249-r17 and installed hermes cios222/223 so i could add my Super Smash Bro's Brawl disc to the hdd. After installing the cios's I ran a game as a test and it seemed to be work perfectly as usual.
    after testing i added SSBB to the hard drive then played the game loading it with cios 222 and it worked fine for an hour or so.
    I then tried to play another game but it seemed all my iso's had become corrupt so i re added the games. I then played on for a while, with no problems.
    About 20 mins ago i went to load SSBB again but when i click on the title to load SSB usb loader gx freezes and i can't access anything.

    Is there anything i can do to stop this from freezing?
    cheers

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Could be a bad iso


  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,805
    Thanks
    1,910
    Thanked 4,414 Times in 3,702 Posts
    Blog Entries
    5
    Sounds more like a HD setup issue; I wonder if the OP followed Gen3SF's guide here?

  4. #4
    New Member
    Join Date
    Apr 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Op.... is that refering to me?
    Okaay So should i reformat my hard drive and reinstall all games. All i did was plug the hdd into the wii and when i launched usb loader gx it formatted. this is the second time i'e had corrupt iso's though
    Last edited by johno1994; 05-21-2010 at 03:26 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •