Results 1 to 6 of 6

Thread: "the system files are corrupted" message of doom?

  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts

    "the system files are corrupted" message of doom?

    okay, this is my first post on any web site ever so if this is in the wrong place let me know

    my name is mike. i have a wii, obviously. it is 4.2U i have hbc and preloader/priiloader installed on it. two days ago i added the above mentioned hack to it. now i get a message that says the system files are corrupted. this happens even without an sd card in it. i can boot into preloader but it will not allow me to boot into hbc or system menu. i tried to boot into anyregion changer from preloader but it just gives me a black screen. please help. i miss monster hunter

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,828
    Thanks
    893
    Thanked 2,101 Times in 1,484 Posts
    Blog Entries
    13
    U should make a post in the introductions forum. Then look here

  3. 1 User Says Thank You Pob3008 For This Useful Post


  4. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    two days ago i added the above mentioned hack to it
    What hack ?


  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,828
    Thanks
    893
    Thanked 2,101 Times in 1,484 Posts
    Blog Entries
    13
    @narse - i think he has the priiloader brick

  6. #5
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Pob3008 View Post
    @narse - i think he has the priiloader brick
    I saw your Link

    Has to be this as on 4.2 or maybe a bad wad install, there wasnt enough info with the post
    Less common cause- Corrupted installation of preloader/priiloader.

    I had to install pri loader on my brother in laws wii today that was soft modded in a non wii hacks way.
    Luckily everything went fine.


  7. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,319
    Thanks
    1,805
    Thanked 4,250 Times in 3,574 Posts
    Blog Entries
    5
    OP:

    Your digits (fingers) missing? Try the search engine for that phrase, that's what it's here for --- not simple adornment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •