Results 1 to 2 of 2

Thread: Hermes cIOS222/223/224

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Hermes cIOS222/223/224

    I understand that cIOS222 is an alternate to ios249 to run games, but what is cIOS223 or 224 and do i need them?

    I have the cIOS installer and when i go to install cIOS224 it gives me the options to use IOS37, IOS57, or IOS60. Which one do i use? I follow the tutorial and it says "Select IOS38 merged with IOS60". What does that statement mean? IOS38 merged with 60? I don't see IOS38...i see 60...

    Id appreciate any help.

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    IOS38 merged with 60 is when using hermes cIOS installer v4, you have the hermes cIOS installer v5, only the v5 installer will install the IOS224.
    uLoader uses IOS224, so unless you use uLoader, there is no need to install IOS224. IOS222 installes with a base of 38 only, IOS223 you should install with base of 37. Have you seen my hermes thread, if not look in my signature.

  3. 3 Users Say Thank You to Stomp_442 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •