Results 1 to 3 of 3

Thread: nothing happens

  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts

    nothing happens

    when i open the apps, wad manager and all others on the softmod 4.2 i press A to select and continue and all they do is freeze up . nothing happens .could any one tell me whats goin on with my wii .all i want to do is play copied games like it did before i went on the internet and updated . i think its hard moded or so i wastold but when i got it it had to copied games and they worked fine .all i had to do was put in the disc and press start on the wii games channel and it worked . now ive downloaded wii fit plus iso. and burnt it on a dvd-r at 4x and it shows up on the wii game channel but when you press start it shows you 001 error unortherized device detected and crashes .ive put softmod 4.2 on with bootmii and hbc and the rest but all they do is freeze up .please can someone help and explain were i went wrong , appart from upgradeing of corse. thanks.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Look in my signature for a softmod link. Your udate removed your softmods. You will have to start over.

  3. #3
    New Member Razorsedge0316's Avatar
    Join Date
    Dec 2009
    Posts
    97
    Thanks
    4
    Thanked 6 Times in 6 Posts
    You need to figure out if you have a hard mod or not and which one before you continue doing any softmods. Or you can continue to screw with it in which case you will be back here why a certain guide that said for softmods only didn't work for you and that your getting a blue, black, green, or purple poke-dot screen with multiple error codes!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •