Results 1 to 3 of 3

Thread: another korean wii problem

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    another korean wii problem

    Hi guys,
    I have a korean wii, 4.1e and sd/usb loader v1.5. I've encountered numerous 002 errors on the new games, and recently figured out how to fix some of them with Wiiscrubber and Genericwiipatcher, or with IOSpatcher. My problem is Wii fit plus now, because when I try to remove the 002 error in Gmp it says no error detected or something like that. How can I make it work? I have to mention that the guy that softmoded my wii made me promise not to touch it ever again, so I don't want to install anything on my wii I have to work on the iso (because I tryed to mode it myself and I made a big mess difficult to undo ...I gues girls are not so good with hacking stuff...he was very surprised I tryed in the first place). So can anybody help me?
    Thanks,
    Moqx

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Hijacking a thread hmmm (read the rules), but you can turn the error 2 fix on in the usb loader settings


  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm sorry, I didn't want to do that, I thought it's the same subject more or less. If it's not to much trouble to ask...how do I change the settings? I only have the options: install game, remove and device menu, and when I boot a game I don't have a settings menu. For me making MK Armageddon work yesterday was a great achievement, so...I'm not very skilled as you can see.
    Thank you, narse

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •