Results 1 to 4 of 4

Thread: USB Loader GX wont work at all version 4.2u. Newbie

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB Loader GX wont work at all version 4.2u. Newbie

    ive searched for an answer to my question without being able to find one. if its already been answered and i didn't find it i apologize.

    Okay so ive installed a few version of USB loader GX trying to get it to work. right now i have the 916 version installed, whenever i try to load it i get a black screen and everything freezes. i used WBFS Manager 3.0 to format my drive and i have a drive on the list.

    I used shadowsonic2's guide to softmod my wii and i have installed Hermes cIOS v5.

    i dont know if it helps but i have no problems running the wiiware games i installed.

    thank you for help

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    in disk management check that wbfs partition is set to primary



    and your first post should of been in introduction section

    edit:it didnt register your post [sorry] it said you only had one...
    Last edited by Cile; 05-13-2010 at 10:13 PM.

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yes i have it set to primary and active.

    my first post was in the introduction thread a few days ago(of course i had a typo on the work black haha)
    http://www.wiihacks.com/introduce-yo...wii-owner.html

  4. #4
    New Member
    Join Date
    May 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i finally got it to work. i had to flash the firmware on my hd i guess that was causing a problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •