Results 1 to 5 of 5

Thread: Brand new Wii is asking for an update (currently at 4.2U)

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Brand new Wii is asking for an update (currently at 4.2U)

    I just picked up a new, black Wii and when I try to go online it's telling me I need to update. The current version is 4.2U and the all of the Wiis my friend have modded have all been 4.2 or lower.

    I'm hesitant to update because I think I would like to, eventually, perform the mod on the system. I can't use the browser unless I do the update.

    Should I just not use the browser and wait until I mod it or should I do the update and see what version it goes to? If I do the update will I be able to downgrade like some people do with their 4.2 version?

    Thanks!

    - Ian

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    There is no talk of any menus above 4.2 at the moment so I would
    Do the Mod
    Install Pri loader
    Block Online and Disk updates via system hacks menu in pri loader


  3. #3
    New Member
    Join Date
    May 2010
    Posts
    10
    Thanks
    5
    Thanked 2 Times in 2 Posts
    So im kind of confused--what did this update do? I have a brand new unmodded 4.2u wii as well and my gf updated it when I was at work. I checked the version of the menu but it still said 4.2u. Am I still good to use the 4.2 softmod guides?

  4. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by chessknt View Post
    So im kind of confused--what did this update do? I have a brand new unmodded 4.2u wii as well and my gf updated it when I was at work. I checked the version of the menu but it still said 4.2u. Am I still good to use the 4.2 softmod guides?
    Yes you can go ahead and do the 4.2 Softmod here at the site. The update was not a System Menu update, it was probably, the update for the Wii Shop channel that was done after 4.2

  5. 1 User Says Thank You ShadowSonic2 For This Useful Post


  6. #5
    New Member
    Join Date
    May 2010
    Posts
    10
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Thank you!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •