Page 1 of 5 123 ... LastLast
Results 1 to 10 of 50

Thread: Wii Hanging occassionally after softmodding

  1. #1
    New Member
    Join Date
    Apr 2010
    Location
    SC
    Posts
    56
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Wii Hanging occassionally after softmodding

    I am not sure if I messed up anything or not but here are the steps I did already and in order (I am on 4.2, but my wii is one of the first that came out in the US):
    Installed Homebrew Channel via Indianapwns
    Installed BootMii as Boot2 and made a Nand backup (also have priiloader but no hacks yet)
    Installed dvdx
    Used Shadows guide and did all steps up to "extra stuff"

    I ran into a few problems and occasionally my Wii hangs.
    Problems: when "restoring the bug" I got a bunch of code and it appeared to hang, I pushed the reset button and it went back to the menu and I continued installing the rest of the things. I didn't really have any other issues after installing the rest.

    Errors: It will hang if I go into Dop Mii and do a scan (I can get a screenshot if needed to see what ios it hangs on) only way to get it out is turn it off and on.

    When I ran usb loader gx for the first time and had no sd card in I clicked the upper left button when the message came up (I think it said ios 249) and then got a black screen with a bunch of code (like what happened on my restoring the bug part)

    I have not backed up a game or anything to test yet

    I used wadmanager to test installing a wad and used excitebike, when I go to launch the game the system goes to a black screen and hangs.

    Did I do something wrong on the install?
    Should I try to re-install using the guide again (like reinstalling the bug, etc?)

    Thanks for any help!
    p.s. I do not have the internet at home, so did an offline install for shadow's guide

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    CAn you run sys check or is that hanging to


  3. #3
    New Member Razorsedge0316's Avatar
    Join Date
    Dec 2009
    Posts
    97
    Thanks
    4
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by ludespeedny View Post

    Did I do something wrong on the install?
    Well apparently its not right or you wouldnt be having these issues! LOL! Anyway you need to post in the introduction section first.

  4. #4
    New Member
    Join Date
    Apr 2010
    Location
    SC
    Posts
    56
    Thanks
    11
    Thanked 0 Times in 0 Posts
    ^ I did post in the intro section, but it was a little after I did this post

    @ narse: I have not run syscheck, but just downloaded that and can run that when I get home later today. The one that was hanging was the system check on Dop-mii

  5. #5
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Well apparently its not right or you wouldnt be having these issues! LOL! Anyway you need to post in the introduction section first.
    You are sharp Razor lmao he he he ha ha ha


  6. #6
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    try fakesigning ios36 again since you got no internet make sure IOS36-64-v3351.wad...IOS15-64-v523.wad....IOS15-64-v257.wad are on the root of your sd...when you launch dop-mii go to install ios 36 with fake sign and instead of download from nusd when it asks select load wad from sd

  7. #7
    New Member Razorsedge0316's Avatar
    Join Date
    Dec 2009
    Posts
    97
    Thanks
    4
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by ludespeedny View Post
    ^ I did post in the intro section
    I do appologize for that these guys around here get a little cranky if you dont. LOL

    After you run syscheck post results on here.

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by Razorsedge0316 View Post
    I do appologize for that these guys around here get a little cranky if you dont.
    No we dont.... Its just the the Info in those greets is an amzing thing... That is it....


  9. #9
    New Member
    Join Date
    Apr 2010
    Location
    SC
    Posts
    56
    Thanks
    11
    Thanked 0 Times in 0 Posts
    So you would do step 3 in Shadowsonics guide? (except choose sd card instead of download from NUS):

    "Step 3 - Restoring The Bug Into IOS36
    Pre-Note: If you have no working Wi-Fi Connection, you can try selecting 'Load iOS from SD Card' instead of 'Download from NUS'

    a) Load and Homebrew Channel and run DOP-Mii, on the IOS Selection Screen, select 'Install An iOS w/ fakesign' by pressing down on the d-pad then A on the wiimote. You should now be in the trucha bug restorer portion of DOP-Mii. Load IOS36 and select Downgrade IOS15. Each time it asks, select 'Download from NUS'
    Make sure you get no errors. If Loading IOS36 doesn't work for this step, press B for no IOS reload when asked to load IOS. Although It should do these steps almost automatically, I'll just include the info.

    b) In the fakesign installation, once iOS15 is downgraded, it should begin patching iOS36.. Make sure to install the patched IOS36 with all these patches selected (Just Say Yes to All of the ones that come up)
    Install IOS to slot (36)
    Hash Check (trucha) Yes
    ES_Identify Yes
    NAND Permissions Yes

    Then Press A on Install Patched IOS36. Again, everytime it asks, choose 'Download from NUS'

    c) On the same fakesign installation. Load IOS36 and select Restore IOS15. Each time it asks, select 'Download from NUS'Once done, return to homebrew channel and continue the tutorial"

    Quote Originally Posted by Cile View Post
    try fakesigning ios36 again since you got no internet make sure IOS36-64-v3351.wad...IOS15-64-v523.wad....IOS15-64-v257.wad are on the root of your sd...when you launch dop-mii go to install ios 36 with fake sign and instead of download from nusd when it asks select load wad from sd

  10. #10
    New Member
    Join Date
    Apr 2010
    Location
    SC
    Posts
    56
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Yeah no problem, but not sure how much info you will get from my post in there

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •