Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: NeoGammaR7 Problem

  1. #1
    New Member BlackBaron's Avatar
    Join Date
    Mar 2010
    Posts
    61
    Thanks
    6
    Thanked 1 Time in 1 Post

    NeoGammaR7 Problem

    Thank you for opening up this noob's thread on titled problem.

    Alright,
    I've used the search bar for this particular problem but I've only seen threads with similar titles and after even more searching of how to do all the asking in a correct way I think I've got it.

    So here goes, let's get straight to the point.

    The Problem:
    (Note- I softmodded my Wii in January or early February, I did not have the luxury of having any knowledge of this site before then and did not start using this forum 'till just recently.)

    Now awhile back after I had finished using this guide to softmod my wii
    4.2 Firmware Softmod Guide - All Systems Except For Korean
    the Neo Gamma R7 I had worked when I tested it out. A day after though, I would start it up and it would go to a black screen, I do not have any clue as to why it does this. After everything mentioned in that guide was done I didn't mess with my Wii since the Neo Gamma R7 mishap, but then a friend of mine told me about the HBB and I started dl'ing a bunch apps. (Note: This happened Late Feb.-Early March) Most of the apps were Emulators and Gecko OS 1.9.3.1

    --

    Here is what I know:
    My Wii is at 4.2U
    I have the Nand
    HBC is Dl'd
    I have no Channels on the Wii Menu for any of the HBC Applications
    I have no knowledge of a majority of terms/cIOS'/hacks/applications I read up on in many of the threads.
    Example:
    USB Loader GX
    BannerBomb
    IOS?

    --

    Questions:
    Do I have to un-install R7 to fix it?
    Is just better for me to get rid of R7 and then Update to R8?
    What are the benefits from updating R7 to R8?
    Last edited by BlackBaron; 05-08-2010 at 02:43 PM.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Is HB working?
    If so do a sys check and post here.

    You can find sys check in my signature


  3. #3
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    As Narse run syscheck and post the results here. I would really recommend using one of the 4.2 mods from here though. Even what may appear to be small differences can be a HUGE problem. The guides here are proven, also it makes it much easier to give support when we know what is actually going on in your Wii. A black screen is generally a sign of a missing or stubbed ios. Syscheck will halp us isolate that if in fact it is the problem.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Download sys check

    Put sys check folder in apps folder on you sd card
    If no apps folder on sd card make one.

    ex: sd:\apps


  5. #5
    New Member BlackBaron's Avatar
    Join Date
    Mar 2010
    Posts
    61
    Thanks
    6
    Thanked 1 Time in 1 Post
    Alright,
    Thank you two for the immediate service.

    thatfloorguy:
    Sorry about the inconvenience, I did not know of any guides from here. My friend gave me that guide that I posted a link to and it was commented by a majority of people who said it worked. I will next time though use guides from here since this place proves to be fruitful with help.

    Narse:
    I am now downloading from the link in your sig.
    Thanks you for the help.

  6. #6
    New Member BlackBaron's Avatar
    Join Date
    Mar 2010
    Posts
    61
    Thanks
    6
    Thanked 1 Time in 1 Post
    I finished dl'ing the Sys Check and used it.
    It appears I have 23 IOS and 13 IOS Stubs and am using v481 of the System Menu under IOS 36
    Are these the results you guys needed?
    Last edited by BlackBaron; 05-08-2010 at 03:22 PM.

  7. #7
    New Member Razorsedge0316's Avatar
    Join Date
    Dec 2009
    Posts
    97
    Thanks
    4
    Thanked 6 Times in 6 Posts
    The results are saved on your sd you need to upload the results so we can see them. At least upload a screenshot. Open file press the print screen button usually located on the upper right-hand corner of the keyboard. Open paint (Start - programs - accessories - paint) press ctrl + v, save to desktop so it is easy to locate, then upload with next post.

  8. #8
    New Member BlackBaron's Avatar
    Join Date
    Mar 2010
    Posts
    61
    Thanks
    6
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Razorsedge0316 View Post
    The results are saved on your sd you need to upload the results so we can see them. At least upload a screenshot. Open file press the print screen button usually located on the upper right-hand corner of the keyboard. Open paint (Start - programs - accessories - paint) press ctrl + v, save to desktop so it is easy to locate, then upload with next post.
    Thank you sir, I have the results.
    Sys. Check 2.jpgSys. Check.jpg

  9. #9
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Looks like your ios 249 is still stubbed as floor guy said.

    Id use this guide and start from steb 3

    Im going to say that you are on system menu 4.1 not 4.2.
    What does it actually say in the right hand corner when you go to the wii setting



    Sorry my paint skills are lame
    Last edited by narse1979; 05-09-2010 at 12:22 AM.


  10. #10
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    According to the latest Syscheck Ios70 is enabled. That indicates 4.2. I would recommend starting from the beginning and using the guide in my sig.

    After verifying that you are indeed running System menu 4.2, that is.
    Last edited by thatfloorguy; 05-09-2010 at 04:53 AM.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  11. 1 User Says Thank You thatfloorguy For This Useful Post


Page 1 of 4 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •