Results 1 to 3 of 3

Thread: Can i install Darkcorps over my cioscorps?

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Can i install Darkcorps over my cioscorps?

    i have Cioscorps 3.6 on my wii can i just install darkcorps over it?

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Yes, that is fine. 3.5 and less should uninstall first, but 3.6 is ok to upgrade.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member wiiLike2Hacks's Avatar
    Join Date
    Mar 2010
    Posts
    253
    Thanks
    26
    Thanked 55 Times in 33 Posts
    Blog Entries
    3
    Like mauifrog said, yes. Within the installer there's an option to "upgrade to darkcop (normal)". Works perfect, this is coming from a cIOScorp user

    -Wii Menu 4.2U / DARKCORP v1.1 / BootMii as boot2 / Preloader v0.30-
    -USB HDD / Wiiflow 2.0 / Triiforce / VC Image-Pack / cIOS Wads-
    Support WiiHacks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •