Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Serious thread title Help Needed

  1. #1
    New Member
    Join Date
    May 2010
    Location
    Manchester, United Kingdom, United Kingdom
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post

    Serious thread title Help Needed

    Hi

    i have owned a Wii for years but never got one chipped i just recently swapped a DSI for a Chipped wii
    Thought a wii will be better value to sell on

    The Chipped Wii worked great for the back up games and normal games

    I am not sure which mod is in it, i know the wii has been lieing about unused for a long time.

    I made a back up copy of one of my games and i got error 002
    i read somewhere that i need the latest firmware so i updated the WII

    Now the WII Wont play any of the back up games?

    Can anyone offer a hand to this problem?

  2. #2
    New Member crazycastle's Avatar
    Join Date
    Nov 2009
    Location
    Lincs, uk
    Posts
    339
    Thanks
    41
    Thanked 62 Times in 46 Posts
    And just how did you update the wii?

    If I've helped please click the THANKS tab!

    Ciosx rev19 base ios57, Hermes v5, Wiimc on 202, Neogamma R9b8

    Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

    dogeggs 3.1-4.1/Shadowsonics 4.2/Error Index/SysCheck 1.61

  3. #3
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Wow. You can mark this up as fail. Newer loaders have an 002 fix that would have solved your problem. If you updated to 4.2 go ahead and softmod from the guide in my sig. 4.2 also killed your ablility to play out of region games from disc for your chip. You can still play out of region gamess through a usb loader though.

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,204
    Thanked 2,573 Times in 2,009 Posts
    Blog Entries
    2
    Hello dereal

    Quote Originally Posted by emuhack View Post

    Welcome To:



    Just to Start off there are a few Rules that have to be followed here as a Member of this community:
    Rules

    To search is power, and to choose to not search can Lead to Fail
    Click here for a Wiihacks Searching Tutorial

    READ NEXT!!

    Here are the Basics that you will need on your Beginning Journey here @ wiihacks.com

    Wiihacks Master Index (Everything you need to know here)
    ---
    Hacking Guide System Menu 4.1-Below (Dogeggs)
    ---
    Hacking Guide System Menu 4.2 (Shadowsonic2)
    ---
    Wiihacks Error Index (All the Answers lie Here)
    ---

    Please abide by the rules and make everyone here feel at home with how you post and conduct yourself, We all are here to help. Please enjoy and WELCOME TO THE ULTIMATE WII HACKS COMMUNITY

    ---



    ---
    Check out our News Section = ? Member Submitted News ?

    Come and Join us on The IRC:
    Setup thread

    - -
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #5
    New Member
    Join Date
    May 2010
    Location
    Manchester, United Kingdom, United Kingdom
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Sorry Oddgriffin,

    Thanks for the info, i updated the wii via the shop channel.

    Took it to a pal of mine to have a look at, any CD loaded via the back up way crashes looks like it was a softmod he said as he has never come across any chips with a USB Loader.
    asked him to have a good look at and let me know the damage least i got the old Wii to chip and resell this one if its no good for backups.

  6. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    USB loading is a lot nicer anyways. You'll love it.

  7. #7
    New Member
    Join Date
    May 2010
    Location
    Manchester, United Kingdom, United Kingdom
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    No idea where to start with sorting the USB Loader so im off to do some reseach on this forum
    im guessing so far its allready installed with the softmod which has been bricked but still can use to usb loader

  8. #8
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Use the guide in my sig to softmod, and then use the usb link in my sig to load from usb. What happened to your softmod that was bricked? There are things you can try to attempt to save that, you know.

  9. #9
    New Member
    Join Date
    May 2010
    Location
    Manchester, United Kingdom, United Kingdom
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks Junkmail.
    im all new to this got the wii which is a LEH11Version they said it been chipped ages so thought it had a mod chip in it.. (Came with a 2pin plug)
    Basic stuff was on the wii so i went on to update as i said above. the Channel for the backup crashes and there is an extra grey block out of no where now + Shop channel, pal of mine said it might be bricked.

  10. #10
    New Member
    Join Date
    May 2010
    Location
    Manchester, United Kingdom, United Kingdom
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    btw it still plays normal games

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •