Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: Usb ports stopped working!!!

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    23
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Unhappy Usb ports stopped working!!!

    I installed a new ios with my usb still inside a port and now it stopped working. IM A TOTAL NEWBIE!

  2. #2
    New Member streetsurfer158's Avatar
    Join Date
    Jan 2010
    Location
    Ontario, Canada
    Posts
    217
    Thanks
    25
    Thanked 50 Times in 35 Posts
    Blog Entries
    1
    Quote Originally Posted by ddddd View Post
    I installed a new ios with my usb still inside a port and now it stopped working. IM A TOTAL NEWBIE!
    What stopped working, your wii usb port or your usb drive?

    Also give more info; what ios did you install? softmod specs?

  3. #3
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    Please post here>Introduce Yourself, where our VWA will provide you with many very informative links as well as our rules and regulations. Welcome to Wiihacks!

    After that please let us know what system menu you are running and if you followed one of our guides or one of the many Fail guides out there. We will be more than happy to help, but it is very hard to diagnose anything with no info, and not knowing what was even done to the Wii.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  4. 1 User Says Thank You thatfloorguy For This Useful Post


  5. #4
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    It would help with a little more information. This happen to me after installing cIOS249 rev 19. I had to revert back ot r17 and it worked fine.

    read my thread:

    http://www.wiihacks.com/wii-custom-s...tml#post350610

  6. #5
    New Member
    Join Date
    Jul 2009
    Posts
    23
    Thanks
    8
    Thanked 0 Times in 0 Posts
    My usb ports have stopped working. Also i was installing 'cIOSX_rev19-Installer'.

  7. #6
    New Member wiiLike2Hacks's Avatar
    Join Date
    Mar 2010
    Posts
    253
    Thanks
    26
    Thanked 55 Times in 33 Posts
    Blog Entries
    3
    Quote Originally Posted by ddddd View Post
    My usb ports have stopped working. Also i was installing 'cIOSX_rev19-Installer'.
    Read the above post. Try reverting back to rev17.

    -Wii Menu 4.2U / DARKCORP v1.1 / BootMii as boot2 / Preloader v0.30-
    -USB HDD / Wiiflow 2.0 / Triiforce / VC Image-Pack / cIOS Wads-
    Support WiiHacks

  8. #7
    New Member
    Join Date
    Jul 2009
    Posts
    23
    Thanks
    8
    Thanked 0 Times in 0 Posts
    okay. i'll tell you from start to finish of how this situation came to be. im 11. and i was trying to get monster hunter 3 tri working. so i installed the 'cIOSX_rev19-Installer' with my usb (that had the game on it) still in the port. i went back into neogamma r7 (IOS249 Rev 19) and tried to mount the USB but it wouldn't work. i tried to do that trick where you plug two things in at once but still, no luck. my wii system version is 4.1e.

  9. #8
    New Member
    Join Date
    Jul 2009
    Posts
    23
    Thanks
    8
    Thanked 0 Times in 0 Posts
    once ive reverted, can i go back to rev 19

  10. #9
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by wiiLike2Hacks View Post
    Read the above post. Try reverting back to rev17.
    Plus you need hermes to run monster hunter ios 223
    rev 14 and 17 are the safest platforms at the moment, rev 19 is still in the testing stages

  11. #10
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    Reinstall rev 17 then look at the link in my sig on problematic games. Monster Hunter Tri is on the list along with a complete explanation on getting it to run.

    As stated above Rev 19 isn't exactly stable as of yet and NOT recommended for new users.

    I will make it easy on you, download Hermes here>Hermes_cIOS222_223_installer_3.0_(rev4).zip, place that in your apps folder on sd, run homebrew, run Hermes cios installer, install 223 as 37 merged with 38, when you load MH3 go into the game settings and select to run from ios 223. (IOS 222 can also be installed at this time if you wish.)
    Last edited by thatfloorguy; 05-01-2010 at 01:21 PM.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  12. 1 User Says Thank You thatfloorguy For This Useful Post


Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •