Results 1 to 9 of 9

Thread: backup dvd problems

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts

    backup dvd problems

    Hi,

    I have a hardmodded wii. It happens quite often (for paper mario and mario galaxy, which are the games I play most right now), that the dvd is not recognized, when inserted. I get the

    Error occurred. Press the eject button and remove the disk. Turn power off and follow the instructions in the console manual.

    message. If I do this often enough the game will load.

    Is this a dvd issue or is something wrong with my mod?

    --Jan

  2. #2
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    What media are you using? dvd - or +, could be a lens issue. Maybe your dvd is slowly dying.
    Would recommend to use a USB loader as you already have a posting about getting homebrew to run...
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  3. 1 User Says Thank You erikie For This Useful Post


  4. #3
    New Member
    Join Date
    Apr 2010
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Using the usb loader what I am planning anyway. But the wii is new and if this behavior (with dvd -) is rare, it might indicate something is wrong with the hardware. I still have my guarantee (by the store) so, I could do something about it. I am sure they will blame the dvd medium, so I want to double check.

  5. #4
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    do you only have the problems with backup media? Or also with original discs? I guess they swapped out a DVD unit as when the wii is new it has a d3-2 drive in it which is not capable of reading backup discs...
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  6. #5
    New Member
    Join Date
    Apr 2010
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    So far only with backups, but mostly htey do work. It seems the games I play most are those that are giving me trouble. It also seems that, with a loaded dvd, the wii keeps spinning it in standby mode (yellow led).

  7. #6
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    I highly recommend to switch off the standby mode, it only causes trouble against what it really offers.
    Most wiis I repair with a broken bluetooth have the wii on standby mode, also your wii can overheat with the standby on. And if you drive keeps spinning your spindle motor can die.
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  8. #7
    New Member
    Join Date
    Apr 2010
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Ew! Good to know! Probably somewhere in wii settings, right?

    Thanks!

    --J

  9. #8
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by JanW11 View Post
    Ew! Good to know! Probably somewhere in wii settings, right?

    Thanks!

    --J
    That would be correct

  10. #9
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    wiiconnect 24, standby internet (off)
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  11. 1 User Says Thank You erikie For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •