Results 1 to 3 of 3

Thread: Noob needs help with thread title!

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Noob needs help with thread title!

    i have a 3.4 wii japanese and everything use to work fine, avatar wii sports everything, but lately i have problems with newer games like moh, i dunno much about moddin wii's cause it was done for me when i bought it from the shop, can anyone tell me if i have to upgrade it now to 4.2 or another solution cause its really vexing me, sorry i dont give to much info but i dont know alot about it, i use a usb loader to play my games.
    sorry if been asked before but i been round and round trying to sort it out!
    thanks in advance
    a big noobhead

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    I responded to this question in dogeggs guide. One post per problem.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thought that one was in the wrong place so moved it to here

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •