Results 1 to 4 of 4

Thread: Bricked Wii - doesnot start/blank scren

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Bricked Wii - doesnot start/blank scren

    Hi all ...

    a buddy of mine bricked his Wii (which he got about 6 months ago and played for 2-3 days, he tried to hack it to play backups and bricked it. Doesnot remember what exactly he did). He gave it to me for free .... if I can fix it, its mine

    I personally have no wiihack experience so I donot know what kind of brick this is, or if it is fixable.

    Here is the description of problem:

    when I try to boot it (press start), it goes to a blank screen

    upon holding reset while booting, it goes to a preloader screen, which is this:

    http://img340.imageshack.us/img340/7...screenboot.jpg

    wii screenboot.jpg



    Here is the settings screen:

    http://img684.imageshack.us/img684/4...eensetting.jpg

    wii screensetting.jpg

    If I select installed file menu, it goes to a jumbled screen like this

    http://img231.imageshack.us/img231/4...talledfile.jpg



    wii screeninstalled file.jpg



    he had the sd card which he last used .... I guess the hacks.ini file contents might help, that is attached herewith.


    Do you think it is fixable? if so, what should I do ?

    Thanks a lot.
    Attached Files Attached Files

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Well, you have preloader which still works, so you should be able to fix it. Maybe a dumb question, but won't it work when you just select System menu? Try taking a look at the Unbrick Your Wii (Banner Brick) tutorial and Everything You Need To Know About Preloader
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. 1 User Says Thank You Bliepo For This Useful Post


  4. #3
    Junior Member
    Join Date
    Apr 2010
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    if I click on system menu, it just goes to a blank screen (waited 5-10 mins, nothing appears)


    if I try to load boot.dol from the menu (preloader), an error screen appears


    http://img353.imageshack.us/img353/5...eenbootdol.jpg


    wii screenbootdol.jpg

  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Installing Preloader/Priiloader on 3.4 fail brick.

    Check the Bricked Issues section for a guide on preloader Brick Fix by Mauifrog, this will fix it.

    This thread no longer needed, so closed.
    Not really doing much Wii stuff these days.

  6. 1 User Says Thank You Tealc For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •